cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jleppart
Paper Tape
Posts: 1
Registered: ‎02-06-2015
Location: USA
Views: 379
Message 1 of 4

Thinkpad Edge E531

Subject Thinkpad comes up with the Lenovo screen then a BOOT MENU / APPLICATION MENU and hangs.  I select the HDD, screen goes blank and it comes back to the aforementioned screen.  I have tried F8 to try SAFE MODE but always comes back to BOOT MENU / APP MENU.

 

Thank You

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 345
Message 2 of 4

Re: Thinkpad Edge E531

Hi Jleppart,

 

Welcome to Lenovo Community!

 

As per the query we understood that you are facing issues with not booting to Windows on your ThinkPad Edge E531.

 

The issue could be with Operating System or with HDD, suggest you to check with performing BIOS diagnose by pressing F10 key and run HDD and Memory diagnose to verify if the issue with hardware or with software.

 

Hardware Maintenance Manual

 

Hope this helps. Do post back if issue persists!

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

stbarazza
Blue Screen Again
Posts: 2
Registered: ‎03-09-2015
Location: Italy
Views: 293
Message 3 of 4

Re: Thinkpad Edge E531

Same error to me,

 

and no way to fix it Smiley Sad

 

I updated to the last bios release, but stil nothing to do...I hacve to use the ctrl button to switch to application menù, enter the bio setup, press F10 and then It works; i have to do that almost every time I power on the PC

 

 

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 280
Message 4 of 4

Re: Thinkpad Edge E531

Hi Stbarazza,

 

Welcome to Lenovo Community!

 

I think in your case BIOS is not saving the changes you made, have you checked with reseating the CMOS battery or check with replacing it.

 

Hope this helps.

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors