cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
voingiappone
Paper Tape
Posts: 3
Location: japan
371 Views
Message 1 of 2

Thinkpad edge e430 ethernet problem

Hello everybody,

 

this is my first post here as I just bought an Edge e430 from Lenovo.

It came with Win 8 installed (let's skip this) and as I tried to connect to the LAN for verifying the license I realized that I did not have any network connection. No way to connect, no matter what I clicked and what I switched on/off.... no connection (even the local one).

 

As I am a Linux user, after figuring out how to boot from CD I tried Linux on a Live CD to see whether it was a Win 8 issue or a card one. No connection there too.

 

Trying to set up here and there I think I grasped the problem, however I does not make any sense to me. Is it possible that the new model is IPv6 only (with no IPv4 retrocompatibility). If this is the case (I repeat: it doesn't make sense) what should I do to make it working, at least in Win 8?

 

Thank you very much for your time.

 

P.S. Forgot to say that I don't have any WiFi to try.

voingiappone
Paper Tape
Posts: 3
Location: japan
354 Views
Message 2 of 2

Re: Thinkpad edge e430 ethernet problem

Ok, I see no reply but I keep updating the problem.

 

I took the pc to work, connected the cable and.... tada! Connection working! I am actually posting it from the Linux live CD.

 

The question is, why my home LAN isn't working??? I used it for over one year and had (at least) 5 different laptops connected without the smallest glitch.

 

Any ideas?

Top Kudoed Authors