English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

2 Posts

09-26-2018

US

12 Signins

113 Page Views

  • Posts: 2
  • Registered: ‎09-26-2018
  • Location: US
  • Views: 113
  • Message 1 of 1

Wireless Issues with E480 after adding IP printer

2018-09-26, 15:46 PM

I'm having a strange issues with some E480 machines.  The wireless works just fine on the computer, then when I add an IP printer it immediately starts having wireless issues.  It will connect for a few seconds, then drop.  It happens over and over again and will not stay connected.  It only happens on the network with this printer and only on wireless.  An ethernet connection to the network works as expected.  Other networks and IP printers work just fine.  Other computers can connect to this printer without any issues with the wireless. 

 

It is just the E480 machines and just this network and printer.  I've tried several different E480 computers with the same result.

 

I've tried just about everything I know to troubleshoot.  Different drivers for wireless and for the printer, removing the device and addingreset winsock and tcp/ip stack, turned off IPv6, etc.   I've had to reinstall windows in order to resolve the issue.  

 

The E480 machines have Realtek 8822BE PCI-E NICs.  

Edit:  Printer is a Ricoh MP C3003

 

I'm totally at a loss here.  Anyone have any ideas?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save