Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

2 Posts

12-21-2014

2 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎12-21-2014
  • Location:
  • Views: 22
  • Message 1 of 1

[e540] Windows boots on second time only after being shut down for some time

2014-12-21, 14:58 PM

Hello!

My newly installed windows 8.1 on my new laptop Lenovo ThinkPad E540 I have the unfamous boot problem... ( http://www.tomshardware.co.uk/answers/id-1773872/boot-time-cpu-led-stays-time-booting-works-fine.html )

I've read all the stuff about hybrid shutdown and everything, tried to disable it, played with UEFI boot priority in BIOS, and when finally it seemed like FastBoot IS working, (tried it and everything went well and fast), today, when I turned on my lapop, it started, and after windows intro loading animation, it went black, and I heard like HDD stopped working (everything went silent - just like every time since I started to have this problem)...

AND finally, I'm desperate...

I turned my laptop off and on yesterday, just to test FastBoot, and, as I said, with no problems... but the day after, same thing happened...
So - when I turn it off and start again in short time, it seems to work. But when I shut it down for example in the evening, in the morning it freezes again, have to turn it off by pressing power button and then on again, which works... It is driving me crazy..

IS THERE SOMETHING TO GET IT WORK??

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms