cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
adelattre
Fanfold Paper
Posts: 8
Registered: ‎04-13-2010
Location: Chicago
Views: 1,022
Message 1 of 5

wireless N not working

I have an edge 13, core2duo, with Intel wifi link 1000, updated drivers for Windows 7 pro, but I still can't connect on N.  I can only get a G connection.  I also can't see my 5mgz access point [I have a dual band router - linksys WRT610N], just the 2.4ghz.  I also can't get an N connection or see the 5ghz ap in Ubuntu [I dual boot Lucid].  Any suggestions to fix this?
Thanks

Community SuperMod
Community SuperMod
Posts: 4,567
Registered: ‎04-25-2008
Location: US
Views: 980
Message 2 of 5

Re: wireless N not working

Hi adelattre!

 

The Intel 1000 is single band. To get N speeds use WPA2 AES.

 

Hope this helps!

I don't work for Lenovo. I'm a crazy volunteer!
lordchaos
Fanfold Paper
Posts: 24
Registered: ‎05-31-2010
Location: Amsterdam, Netherlands
Views: 963
Message 3 of 5

Re: wireless N not working

I have the same router and had the same issue. The only thing you can do about this to get N speeds is to make both radios N compatible (or only the 2.4 Ghz one), as your wireless adapter will only work on the 2.4 Ghz band. The wireless adapter you have in your Edge will not detect your N network on the 5 Ghz band.

 

Cheers,

 

Eric

adelattre
Fanfold Paper
Posts: 8
Registered: ‎04-13-2010
Location: Chicago
Views: 921
Message 4 of 5

Re: wireless N not working

thanks for the advice.  to clarify: when you say "make both radios N compatible" are you referring to some kind of a hardware change, or can that be accomplished with the existing hardware?

Thanks

lordchaos
Fanfold Paper
Posts: 24
Registered: ‎05-31-2010
Location: Amsterdam, Netherlands
Views: 894
Message 5 of 5

Re: wireless N not working

I'm reffering to the wireless settings on your router.

 

Cheers,

 

Eric

Check out current deals!


Shop current deals

Top Kudoed Authors