Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 1
Registered: ‎05-10-2012
Location: Malaysia
0 Kudos

E420s cannot listen to music via the audio jack...pls help me.....

I have an e420s now for almost a year. Recently i am having difficulties in listening to audio material via my earphones through my audio jack. I have updated my drivers of the conexant 20671 to driver version 8.32.34.50 and have tried plugging the earphones in and out and have even tried new ones but they still cant work. I have also tried disabling the audio service and reenabling them and it doesnt work. I tried also messing around with smartaudio into changing it into multistream but still no luck. When i do that it just says earphones not connected when it is.....pls help me. many thanks in advance

 

Highlighted
Posts: 53
Topics: 0
Kudos: 1
Solutions: 2
Registered: ‎02-01-2012
Location: India
0 Kudos

Re: E420s cannot listen to music via the audio jack...pls help me.....

Hello yjtan23,

 

I suggest you to update the Intel Chipset driver from the below mentioned web link.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/oss924ww.exe

 

After that kindly update the BIOS of your system from the below mentioned web link.

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/8juj09us.exe

 

After updating both the drivers please check the issue, how it goes.

 

Regards,

Harish


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!