Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Reply
Guru
Posts: 9,240
Registered: ‎12-26-2009
Location: Toronto, Canada
0 Kudos

Re: Help to disable TouchPad on E320

Regardless... There should be the Touchpad option in BIOS...
W520: 2720QM, Q2000M at 1082/1376, 32GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 160GB HDD, WXGA+ screen
TPT1: 1839-23U
Ctrl-Alt-Del
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0 Kudos

Re: Help to disable TouchPad on E320

I really don't see an option in BIOS, is it in I/O access or some sort? I disabled some components there, but none of them is related to mouse
Ctrl-Alt-Del
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0 Kudos

Re: Help to disable TouchPad on E320

I reinstalled the whole OS, after first restart, I installed UltraNav dirver, and the UltraNav tab is present now, but I now face another problem.
the trackpoint travels the opposite direction, right button and middle button doesn't work, I think I should post another thread for this problem.
Ctrl-Alt-Del
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0 Kudos

Re: Help to disable TouchPad on E320

Highlighted
Ctrl-Alt-Del
Posts: 12
Registered: ‎12-07-2011
Location: Sydney
0 Kudos

Re: Help to disable TouchPad on E320

I fixed this problem by reinstalling OS and the driver several times, and it is gone, I have no idea what was the cause.