Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center

How can I turn off the zoom feature of my Touchpad on my ThinkPad E520?

0 Kudos
Click ►
Started ‎01-25-2012 by
Modified ‎01-25-2012 by


The screen on my ThinkPad Edge sometimes zooms in and out when I run my finger along the Touchpad or when I tap on the surface. I know you can use the "pinch" with two fingers to zoom in and out but this happens to my set with just a tap of one finger.


How can I adjust the Zoom settings for my E520?


In Control Panel go to Mouse -> UltraNav -> TouchPad Settings -> Application Gestures -> Pinch Zoom -> uncheck the Enable Pinch Zoom box.


You can also adjust other settings to your satisfaction here.

by Theskipper on ‎07-21-2012 04:51 AM

I have the same problem with my V570..  My driver has no such controls over gestures.  Any ideas for my machine?  The actions of the pad render a menace.