English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

6 Posts

12-18-2011

Edmonton, AB

6 Signins

31 Page Views

  • Posts: 6
  • Registered: ‎12-18-2011
  • Location: Edmonton, AB
  • Views: 31
  • Message 1 of 22

How to turn off zoom feature on touchpad

2012-01-22, 4:16 AM

I bought a E520. I am not liking the touchpad on this thing. It hangs up and does not respond a lot of times.

 

The biggest thing that irks me is that my screen will zoom in and out when I run my finger along the touchpad or when tapping it. I know you can use the "pinch" with two fingers to zoom in and out but mine will zoom with just a tap of one finger.

 

Someone must know how to disable the zoom feature. Can you describe in detail to me how to do that? I called Lenovo support about it and the guy said it might be a software or hardware problem and told me to take it into a repair facility. There must be a way in settings to turn that off. I just want the touchpad to work normally, as in move the cursor around.. thats it, nothing more.

 

Can someone help me with this??

Solved! See the solution
Reply
Options

137 Posts

08-12-2008

Florida, USA

1650 Signins

8475 Page Views

  • Posts: 137
  • Registered: ‎08-12-2008
  • Location: Florida, USA
  • Views: 8475
  • Message 2 of 22

Re: How to turn off zoom feature on touchpad

2012-01-22, 16:21 PM

In Control Panel go to Mouse -> UltraNav -> TouchPad Settings -> Application Gestures -> Pinch Zoom -> uncheck the Enable Pinch Zoom box. Enjoy!:smileyvery-happy: I did not like it either! You can fine tune all the touchpad features to your liking right there.


E420, i5, 8GB, 500GB/7200, 32GB mSATA, Win 8.1 Pro x64
T61, 4GB, 500GB Hybrid, Win 8.1 Pro x64

0 person found this solution to be helpful.

This helped me too

Reply
Options

6 Posts

12-18-2011

Edmonton, AB

6 Signins

31 Page Views

  • Posts: 6
  • Registered: ‎12-18-2011
  • Location: Edmonton, AB
  • Views: 31
  • Message 3 of 22

Re: How to turn off zoom feature on touchpad

2012-01-22, 21:28 PM

Thanks DAF!

Reply
Options

1 Posts

07-17-2014

Georgetown, MA

3 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎07-17-2014
  • Location: Georgetown, MA
  • Views: 23
  • Message 4 of 22

Re: How to turn off zoom feature on touchpad

2014-07-17, 17:06 PM

Thank you so much for answering this! It was driving me absolutely crazy!!

 

 

Reply
Options

1 Posts

06-18-2015

United Kingdom

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎06-18-2015
  • Location: United Kingdom
  • Views: 11
  • Message 5 of 22

Re: How to turn off zoom feature on touchpad

2015-06-18, 0:04 AM

What if I have ELAN instead of UltraNav?

Reply
Options

1 Posts

10-31-2015

Greenwood village,Co

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎10-31-2015
  • Location: Greenwood village,Co
  • Views: 5
  • Message 6 of 22

Re: How to turn off zoom feature on touchpad

2015-11-21, 1:48 AM

Information is POWER!!

Thanks friend,

Reply
Options

1 Posts

09-18-2016

US

1 Signins

90 Page Views

  • Posts: 1
  • Registered: ‎09-18-2016
  • Location: US
  • Views: 90
  • Message 7 of 22

Re: How to turn off zoom feature on touchpad

2016-09-18, 3:58 AM

For ELAN, click on Elan Smart Pad then select Options.

Under Options - choose Multi-Finger - Zooming.
Uncheck the "Enable" checkbox, click Apply.
Done

Reply
Options

1 Posts

11-02-2018

US

4 Signins

36 Page Views

  • Posts: 1
  • Registered: ‎11-02-2018
  • Location: US
  • Views: 36
  • Message 8 of 22

Re: How to turn off zoom feature on touchpad

2018-11-03, 14:18 PM
On Elan I cannot find Elan Smartpad or how to turn off settings. I have ideapad 330. Any other suggestions would be greatly appreciated.
Reply
Options

22 Posts

10-07-2017

US

28 Signins

143 Page Views

  • Posts: 22
  • Registered: ‎10-07-2017
  • Location: US
  • Views: 143
  • Message 9 of 22

Re: How to turn off zoom feature on touchpad

2018-11-20, 23:01 PM

I have the same problem and it's driving me crazy.  I just bought the Lenovo 330 and am thinking of returning it because of the touchpad.  I was able to open the Elan settings window  (Mouse Settings > Additional Mouse Options), but there was no way to control Zoom or tapping.  Please help, Lenovo!

Reply
Options

1 Posts

01-18-2019

US

1 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎01-18-2019
  • Location: US
  • Views: 15
  • Message 10 of 22

Re: How to turn off zoom feature on touchpad

2019-01-18, 15:13 PM

I'm with you on this. No one has given information that helps with my version of the ideapad 330. I wish I had any other computer..

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete