Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 3
Registered: ‎01-24-2012
Location: Germany
0 Kudos

New E320 insists there is no OS, now BIOS problems

[ Edited ]

I've saved up for a while to buy my new laptop. It's a Thinkpad E320 with i3-2330M and 4 Gigs of RAM. I bought it without an OS (though the shop claimed FreeDOS).

Optimistically, I put an Ubuntu on a stick and installed it (x86-64, 11.10). After a reboot, the laptop tried to boot from network, and then claimed "No OS installed." I re-installed Ubuntu, same.

I changed the boot order. I marked the partition as bootable. I re-installed, now a fourth time, but still the very same problem.

After now fiddling with the BIOS so often it doesn't even go past showing the BIOS screen any more, with or without USB. And I am desperate... I am frightened I've spent a lot (for me) of money for a decorative piece of plastic/metal.

 

EDIT: The problem with the BIOS now is this: It shows the screen for about 10 seconds, then there is a 'beep' and it reboots, showing the bios screen for 10 seconds, then reboot, etc

Guru
Posts: 8,986
Registered: ‎12-26-2009
Location: Vancouver
0 Kudos

Re: New E320 insists there is no OS, now BIOS problems

Does a Windows install disc work?

Can you reset the BIOS by pulling the CMOS battery and leaving it out overnight?

http://support.lenovo.com/en_US/downloads/detail.page?DocID=UM007888
W520: i7-2720QM, Q2000M at 1080/688/1376, 21GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 3GB RAM, 500GB HDD, XGA screen, Ultrabase
Y3P: 5Y70, 8GB RAM, 256GB SSD, QHD+ screen
Highlighted
Blue Screen Again
Posts: 3
Registered: ‎01-24-2012
Location: Germany
0 Kudos

Re: New E320 insists there is no OS, now BIOS problems

I don't have a Windows install disc. I have no use for Windows anyway.

 

And I've returned it to the shop yesterday and am waiting for a replacement.

Blue Screen Again
Posts: 3
Registered: ‎01-24-2012
Location: Germany
0 Kudos

Re: New E320 insists there is no OS, now BIOS problems

I have received a replacement device, and it has exactly the same problem.

 

I just want to use my new bought device, why am I not allowed to? Does "no OS" in the specs mean that no OS can be installed ever?