Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
What's DOS?
Posts: 1
Registered: ‎02-01-2012
Location: Netherlands
0 Kudos

Thinkpad Edge 15 (WinPro7 64) - programs just stop running (outlook, excel, i.e.)

Hello,

 

I encounter a lot of problems from the beginning with some programs that just stop running :

- MS Outlook, Excel, Word (MS Office Professional 2003, SP3)

- Internet Explorer

 

Som additional info : I used a Windows program to collect the data from my old laptop (HP6735b, Windows XP 32bit) and copy it to this Lenovo. I discovered that some programs were copied/installed in the directory : c:/users/mynam/app data/local/virtual store/program files

 

I have no clue what is wrong with my laptop, I ran tests with the ThinkVantage Tools and virusscans but everything seems allright.

 

Can you help me ?

 

This is my computer:

ThinkPad Edge 15, i3-370M(2.4GHz), 4GB RAM, 500GB 5400rpm HD, 15.6in 1366x768 LCD, Intel HD Graphics, CDRW/DVDRW, 802.11bgn wireless, 1Gb Ethernet, UltraNav, Camera, 6c Li-Ion, Win7 Pro 64

Highlighted
Posts: 293
Topics: 2
Kudos: 16
Solutions: 10
Registered: ‎02-01-2012
Location: Inda
0 Kudos

Re: Thinkpad Edge 15 (WinPro7 64) - programs just stop running (outlook, excel, i.e.)

As some program is not working properly, I would suggest you to please repair the operating system and check .

 

If the issue persists kindly do clean re-installation of the operating system and check it works fine.


Regards,
Sameer


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!