English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

2 Posts

07-26-2016

LT

2 Signins

43 Page Views

  • Posts: 2
  • Registered: ‎07-26-2016
  • Location: LT
  • Views: 43
  • Message 1 of 1

Windows doesn't load from SSD when HDD is mounted using caddy

2016-07-26, 7:34 AM

Hi,

 

i have E50. Decided to upgrade to SSD(240GB) and use HDD(1TB) as a second drive that is mounted using caddy(some cheap chinese model with a lot of good reviews). Unfortunately i have faced a problem. If i have only SSD pluged in windows work just fine, but if i mount caddy BIOS can see that there is second drive but Windows doesn't load, it's stuck in the loading screen and stays like that forever(at least 15min TBH)

 

 

What i have tried:

- mounting caddy when windows is already loaded(yeah, not very smart), but it doesn't show up in device manager even though green light on caddy is on.

- pluging in HDD as external storage with SATA-USB adaptor. This way it works fine. I've formated it and mounted using caddy. Nothing changed.

- searching for different SATA drivers, but there are none.

- messing with BIOS setting, but there are no setting related with this issue.

- deleting Intel rapid storage technology drivers(it helped for someone with B series), but there were no IRST on my system.

 

can it be that motherboard can't deal with SATA-type torage that exceeds 1TB?

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save