Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad Chromebooks: 11e, X and Yoga
All Forum Topics
Options

2 Posts

10-24-2016

United States of America

5 Signins

59 Page Views

  • Posts: 2
  • Registered: ‎10-24-2016
  • Location: United States of America
  • Views: 59
  • Message 1 of 3

Thinkpad 11e no longer boots

2016-10-24, 15:42 PM

I have a chromebook here that will no longer boot up.  When you hit the power button, the power led lights up and the screen flickers a little but stays black.  You can hold down the power button to shut off the power and the screen will dim.

 

Here are the things I've tried;

  • Leaving the battery to charge for a while
  • Reseating the battery connector
  • Plugging in an HDMI cable (no output on either screen)
  • Holding down escape+refresh while booting the chromebook

Any other ideas?  I'm kind of lost at this point.

Reply
Options

3 Posts

11-21-2016

United States of America

3 Signins

23 Page Views

  • Posts: 3
  • Registered: ‎11-21-2016
  • Location: United States of America
  • Views: 23
  • Message 2 of 3

Re: Thinkpad 11e no longer boots

2016-11-21, 22:22 PM

Im the computer technician for my School district and we have around 3000+ of these device deployed at the moment. i have been able to diagnose ande repair most of these devices problems except for this one. i have 3 devices that look like they power on but show nothing but a black screen. if i enter the Dev mode or refresh menu the screen populates correctly.  i have tried reseating the battery , refreshing. relaoding via usb but all it does is load  non stop. 

Reply
Options

1 Posts

02-12-2018

United States of America

2 Signins

22 Page Views

  • Posts: 1
  • Registered: ‎02-12-2018
  • Location: United States of America
  • Views: 22
  • Message 3 of 3

Re: Thinkpad 11e no longer boots

2018-02-23, 16:48 PM

We had this issue with a majority of our devices at our school district and it was the screen.  The LCD cable wasn't latched during production - so eventually the cable worked loose once all the kids started using the devices.  Some screens would even come on but would be really dim - it was just barely getting a connection.  Re-seeding the LCD connection and taping it down fixed the issue.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms