English Community

ThinkPad NotebooksThinkPad: 11e (Windows), 13, E and Edge series Laptops
All Forum Topics
Options

4 Posts

09-16-2009

C

6 Signins

31 Page Views

  • Posts: 4
  • Registered: ‎09-16-2009
  • Location: C
  • Views: 31
  • Message 1 of 34

Disable Fn Keys E420

2012-07-20, 16:45 PM

hi guys

 

I've had several laptops but I am hating this one and is basically the Fn Keys and F# Key.

 

I am pretty customed to use keys like F4(invoking word magic), F5 (update), Alt+F4 (closing windows)

 

so you know now I have to press Fn + F4 Keys, Fn + F5 Keys and Fn + Alt + F5 Keys

 

so tired so is there a way to continue pressing just F4 F5 and that's it?

 

thanks a lot

Solved! See the solution
Reply
Options

20986 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 20986
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 34

Re: Disable Fn Keys E420

2012-07-20, 17:51 PM
yes that is easy.

Press and hold and the Fn key for about 20 to 30 seconds. There would be a menu that pops up that asks whether you want to switch back to legacy mode. Just select the legacy option and you would be back to the old keyboard F1-F12 function that you always wanted.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft

0 person found this solution to be helpful.

This helped me too

Reply
Options

4 Posts

09-16-2009

C

6 Signins

31 Page Views

  • Posts: 4
  • Registered: ‎09-16-2009
  • Location: C
  • Views: 31
  • Message 3 of 34

Re: Disable Fn Keys E420

2012-07-20, 18:37 PM
awesome thanks a lot
Reply
Options

1 Posts

07-30-2012

Singapore

4 Signins

31 Page Views

  • Posts: 1
  • Registered: ‎07-30-2012
  • Location: Singapore
  • Views: 31
  • Message 4 of 34

Re: Disable Fn Keys E420

2012-07-30, 2:43 AM
Hi,
I'm also facing the same problem. I don't like to use fn key to use all functional keys. It is frustrating sometimes.

But This Tip is not working on my Lenovo E430 laptop. Even i press Fn key for a minute, nothing happened. Can you please help me to tell other solutions for this.
Reply
Options

1 Posts

10-06-2012

India

1 Signins

25 Page Views

  • Posts: 1
  • Registered: ‎10-06-2012
  • Location: India
  • Views: 25
  • Message 5 of 34

Re: Disable Fn Keys E420, E430

2012-10-06, 16:06 PM

Hi,

You can disable fn key settings as given below:

1) Go to control panel

2) Open keyboard properties

3) Go to on tab "Thinkpad F1-F12 Keys"

4) Select now on legacy option

5) Click on Apply and Ok.

6) Now your laptop function keys will work as you are expecting :)

 

Enjoy..

Reply
Options

59 Posts

09-15-2012

Los Gatos, CA

50 Signins

673 Page Views

  • Posts: 59
  • Registered: ‎09-15-2012
  • Location: Los Gatos, CA
  • Views: 673
  • Message 6 of 34

Re: Disable Fn Keys E420, E430

2012-10-07, 4:59 AM

Really, no one has mentioned going into the bios and choosing legacy fn mode?  I too thought this was easy, but why use software for keys that function at the lowest hardware level?

Reply
Options

1 Posts

10-12-2012

new zealand

1 Signins

26 Page Views

  • Posts: 1
  • Registered: ‎10-12-2012
  • Location: new zealand
  • Views: 26
  • Message 7 of 34

Re: Disable Fn Keys E420

2012-10-12, 19:58 PM
when i press and hold fn key nothing happens
Reply
Options

20986 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 20986
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 8 of 34

Re: Disable Fn Keys E420

2012-10-14, 10:10 AM
@1234567,

Then go into your BIOS menu, under config, keyboard, there is an option for Fn to have the legacy mode.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

1 Posts

04-19-2013

USA

3 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎04-19-2013
  • Location: USA
  • Views: 23
  • Message 9 of 34

Re: Disable Fn Keys E420

2013-04-19, 15:59 PM

I have a Lenovo USB keyboard pluged in. I used the BIOS to turn off the Fn key. this worked fine for the laptop keyboard

but the main USB keyboard still makes me press the Fn key to get my normal F1-F12 functions.

Is there a way to turn this off for the USB keyboard as well?

ThinkPad Lenovo E530
Reply
Options

9351 Posts

11-27-2007

SK

15516 Signins

2040234 Page Views

  • Posts: 9351
  • Registered: ‎11-27-2007
  • Location: SK
  • Views: 2040234
  • Message 10 of 34

Re: Disable Fn Keys E420

2014-01-31, 12:08 PM

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save