Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

5 Posts

04-07-2009

Ankara, Turkey

15 Signins

241 Page Views

  • Posts: 5
  • Registered: ‎04-07-2009
  • Location: Ankara, Turkey
  • Views: 241
  • Message 1 of 2

Disappeared Partition Q:\ on SL500

2009-04-07, 18:38 PM

After my trying to install Partition Magic 8.0 to my SL500 (Vista installed), partition Q is disappeared. Not only i couldn't install Par. Mag.  8.0, but also lost my partition Q. 

 

Then after restart there was "BOOTMGR is missing" warning at booting section. Couldn't boot Vista.  I found a way to windows, which is pushing "the magical BLUE BUTTON" during first screen, then pushing F8 to see Windows booting options. Pushing directly F8 without BLUE BOTTON didn't work anyway.

 

My questions are:

1.) Is that possible to take an image of another SL500's Q partition, to reinstall my partition back?

2.) Is that work?

3.) Any Microsoft problem occurs?

 

Also my touchpad and red-dot mouse are not working.(Installed all synaptics software and drivers, checked the device manager, still not working!)

 

Thanks for help :)

Message Edited by huseyin8 on 07-04-2009 10:15 PM
Reply
Options

26 Posts

06-11-2008

Malaysia

69 Signins

652 Page Views

  • Posts: 26
  • Registered: ‎06-11-2008
  • Location: Malaysia
  • Views: 652
  • Message 2 of 2

Re: Disappeared Partition Q:\ on SL500

2009-04-09, 7:11 AM

Hi,

 

1. Install the latest RnR. Before upgrade RnR, create recovery disk. Reference

 

or 

 

2. Similar phenomenon and the solution could be found here.

P/S/: Using Vista Installer DVD and repair while window start up.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms