Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

13 Posts

01-08-2021

United Kingdom of Great Britain and Northern Ireland

14 Signins

100 Page Views

  • Posts: 13
  • Registered: ‎01-08-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 100
  • Message 1 of 15

L13 Gen2 - POST beeps - won't start

2021-03-19, 12:18 PM

Hi

 

After using my new ThinkPad nearly every day flawlessly since January, this morning it will not power on. It makes four loud beeps but I can't deduce from the manual what they mean and the Smart Beep app doesn't work.

 

I have contacted technical support who informed me that the "beep sequence is incomplete" and that it would need to come in for a repair.

 

I have since managed to get it to start - but mostly it won't.

 

I'm curious if this is a known issue or if anyone has experience with this?

 

Frustrating that I'm likely going to be without a work laptop for a week.

 

Cheers

Jamie

Reply
Options

2083 Posts

01-08-2021

Philippines

143 Signins

10570 Page Views

  • Posts: 2083
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 10570
  • Message 2 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-03-19, 13:29 PM

Hello jamieburchell,

 


Greetings

If the machine managed to boot up, kindly try to go to BIOS, load default settings. Then run diagnostics.

Update us how it goes

 


Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

13 Posts

01-08-2021

United Kingdom of Great Britain and Northern Ireland

14 Signins

100 Page Views

  • Posts: 13
  • Registered: ‎01-08-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 100
  • Message 3 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-03-19, 14:04 PM
I can't currently get the machine to start
Reply
Options

2083 Posts

01-08-2021

Philippines

143 Signins

10570 Page Views

  • Posts: 2083
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 10570
  • Message 4 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-03-20, 10:47 AM

If it's not starting up, we declare it as "no power/no boot".

I suggest that you contact the tech support for your region.

 

Best regards, 

Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

13 Posts

01-08-2021

United Kingdom of Great Britain and Northern Ireland

14 Signins

100 Page Views

  • Posts: 13
  • Registered: ‎01-08-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 100
  • Message 5 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-03-20, 18:00 PM

Plugged it in to the mains for 20 minutes and it's now let me switch it on.

 

Quick diagnostics all passed. Although I am wondering if it's a power/battery related issue since when it's misbehaving pressing the power switch on the side of the unit does nothing when the lid is shut - no lights, no boot. I have to attach the power cable first.

 

In Windows the battery is showing as fully charged, but in the BIOS diagnostic software it always shows as 10% and in red if charging or not. Not sure what's going on with that.

 

Extended battery charge/discharge test says FAILED.

 

There are no BIOS updates for this unit.

1356A0CD-0650-46F9-9B32-6C579B9DB5D7.jpeg
Reply
Options

2083 Posts

01-08-2021

Philippines

143 Signins

10570 Page Views

  • Posts: 2083
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 10570
  • Message 6 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-04-07, 19:15 PM

Sorry for the late reply.

 


May I know what BIOS version you are currently using?

Can you try poking the reset hole located at the bottom of the computer

 

 

Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

13 Posts

01-08-2021

United Kingdom of Great Britain and Northern Ireland

14 Signins

100 Page Views

  • Posts: 13
  • Registered: ‎01-08-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 100
  • Message 7 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-04-07, 19:17 PM

The unit was returned for repair. It needed a new motherboard.

Reply
Options

2083 Posts

01-08-2021

Philippines

143 Signins

10570 Page Views

  • Posts: 2083
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 10570
  • Message 8 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-04-07, 21:29 PM

I see.. Good thing it's still covered by the warranty.

Hopefully this will solve all the issues so that you can enjoy your computer.

 

Best regards,

Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

13 Posts

01-08-2021

United Kingdom of Great Britain and Northern Ireland

14 Signins

100 Page Views

  • Posts: 13
  • Registered: ‎01-08-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 100
  • Message 9 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-04-20, 22:17 PM

The repair process was quick and from reading the paperwork it appears that a new motherboard was installed and BIOS updated. All good as new I thought. When it was returned to me I decided to install from fresh using the Lenovo Recovery USB media. Now, I'm periodically getting a BSOD CLOCK_WATCHDOG_TIMEOUT. Even after re-installing Windows 10 Pro from fresh using the Media Creation Tool and making sure all drivers are up-to-date (and cross referencing with Lenovo's own driver versions).

 

I've opened up a second ticket, the second ticket in this laptop's 4 month life. I've had enough though, this is a ridiculously frustrating and disappointing experience and not to mention time consuming. I want to raise a complaint now and I want my money back because this unit is apparently junk.

 

Jamie

Reply
Options

61 Posts

10-05-2016

Slovakia

81 Signins

831 Page Views

  • Posts: 61
  • Registered: ‎10-05-2016
  • Location: Slovakia
  • Views: 831
  • Message 10 of 15

Re:L13 Gen2 - POST beeps - won't start

2021-04-20, 22:40 PM

Dear Jamie,

 

Lenovo is definitely loosing something that defined them previously.

 

Got same model (L13 Gen2), and since I bought it there were problems / issues:

- improperly applied thermal grease since day 1 - laptop was loud even during idle periods.

- randomly (not often) crashing operating system - Win10 with latest updates/drivers from Lenovo

- this super-stupid "Smart-standby feature" without possibility to revert back to ACPI S3 Sleep in BIOS (some models have this option, why not L13g2 and others? Because Microsoft wishes? Because NSA wishes? Or China spying dream?)

- today I updated BIOS to 1.08 - because changelog mentioned that it has fixed some display problems - but one problem they fixed and 3 more problems they created :).

  - this new BIOS does not obey my intention to "Load defaults" without "OS optimized settings" so I can boot into DOS mode and flash back my BIOS

  - BIOS 1.08 is buggy - unable to use any Intel GPU driver - windows instantly crashes into WHEA even before logging in - yay.

 

- Considering same thing like you mentioned - asking them to return me back my money - but I'm afraid that managerial salaries are too big so they won't have spare cash for refundation, and there are also no money left for high-quality technicians/developers of high quality hardware/software.

 

Which manufacturer in 2021 makes PC - Personal Computers that can be made personal again? So once user decides that he want do downgrade BIOS or have ACPI S3 and not SmartStandby he can configure it as he wishes?

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms