Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

3 Posts

02-26-2014

Canada

7 Signins

39 Page Views

  • Posts: 3
  • Registered: ‎02-26-2014
  • Location: Canada
  • Views: 39
  • Message 1 of 4

L440 (20AS) bios update issue about last one from february 20th 2014 (v1.58)

2014-02-26, 14:40 PM

I need to update bios version from 1.10 to 1.58 today, and i download last bios cd iso version labelled j4uj53wd.iso, i burned cd with imgburn and from windows 7 burning software, and cd is booting from bios menu but i saw a message just before Main menu bios... unable to control A20 line xms driver is not installed!.... after this message i get Main menu bios with chooses 1..2..3...  and i choose 2 update system program, press Y, red windows error message appear, the system program was not found on the cd.  Insert the correct cd in the drive.  I tried to different cd burned with two different burning software and the same error coming back all the time.  I really need to update bios because i have some LAN PXE boot failed and other littles bugs to fix.  I think that no rom file inside the update file iso, and no XMS driver (a20 control line!) present causing error update file was not found on cd.

Thanks to help me and bring a fast correction.

Alain Carignan from Compugen INC.

Reply
Answer
Options

7097 Posts

10-29-2009

United States of America

17873 Signins

167510 Page Views

  • Posts: 7097
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 167510

Re: L440 (20AS) bios update issue about last one from february 20th 2014 (v1.58)

2014-02-27, 18:34 PM

Things to try:

1.  go into BIOS setup

2.  go the Security menu -> Secure Boot and make sure secure boot is disabled

3.  go to the Startup menu, change the option for "UEFI/Legacy Boot" to "Legacy only"

4.  press f10 to save and exit

 

Does the BIOS update CD work now?

 

If not, try changing step 3 to set "UEFI only" and retry

Reply

Replies(3)
Answer
Options

7097 Posts

10-29-2009

United States of America

17873 Signins

167510 Page Views

  • Posts: 7097
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 167510
  • Message 2 of 4

Re: L440 (20AS) bios update issue about last one from february 20th 2014 (v1.58)

2014-02-27, 18:34 PM

Things to try:

1.  go into BIOS setup

2.  go the Security menu -> Secure Boot and make sure secure boot is disabled

3.  go to the Startup menu, change the option for "UEFI/Legacy Boot" to "Legacy only"

4.  press f10 to save and exit

 

Does the BIOS update CD work now?

 

If not, try changing step 3 to set "UEFI only" and retry

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

02-26-2014

Canada

7 Signins

39 Page Views

  • Posts: 3
  • Registered: ‎02-26-2014
  • Location: Canada
  • Views: 39
  • Message 3 of 4

Re: L440 (20AS) bios update issue about last one from february 20th 2014 (v1.58)

2014-02-27, 18:39 PM
thanks, i tried your solution and it's work good!
Reply
Options

10 Posts

04-11-2010

Germany

113 Signins

421 Page Views

  • Posts: 10
  • Registered: ‎04-11-2010
  • Location: Germany
  • Views: 421
  • Message 4 of 4

Re: L440 (20AS) bios update issue about last one from february 20th 2014 (v1.58)

2014-05-03, 18:47 PM
Unfortunately I have the same problem on my new E540. I followed your instructions and the readme instructions, but it didn't help.
I also burnt the iso on different CD-Rs (in slow mode) and still get the A20 line error while booting from CD.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms