Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

13 Posts

12-13-2016

Mali

29 Signins

288 Page Views

  • Posts: 13
  • Registered: ‎12-13-2016
  • Location: Mali
  • Views: 288
  • Message 1 of 4

L460: Unable to deploy Windows 7 using MDT2013/WDS on L460, A connection to the deployment share...

2017-01-09, 12:46 PM

Hi everybody,

I'm facing to a problem of deploy, I have successfuly installed my Deployment Server and it's working fine for deploying Image on our compagny L440 and x131e. But when I try to deploy on L460, I see this error message saying: A connection to the deployment share could not be made ....

I have downloaded drivers package from the SCCM pack drivers provided by lenovo on this link (https://download.lenovo.com/pccbbs/mobiles/tp_l460_w764_201601.exe) but still not working with L460.

Note that It is working fine with L440 and x131e.

Anybody have seen this problem also or if someone have any solution for me ? please, I really need this be done on our compagny.

Thanks and best regards,

Reply
Answer
Options

12 Posts

08-29-2015

Adelaide, Australia

16 Signins

137 Page Views

  • Posts: 12
  • Registered: ‎08-29-2015
  • Location: Adelaide, Australia
  • Views: 137

Re: L460: Unable to deploy Windows 7 using MDT2013/WDS on L460, A connection to the deployment share

2017-01-09, 13:08 PM

That device ID is for the Intel I219-V ethernet card, so that driver seems to be missing from the package.

 

Are you able to add just the LAN driver manually?

Reply

Replies(3)
Answer
Options

12 Posts

08-29-2015

Adelaide, Australia

16 Signins

137 Page Views

  • Posts: 12
  • Registered: ‎08-29-2015
  • Location: Adelaide, Australia
  • Views: 137
  • Message 2 of 4

Re: L460: Unable to deploy Windows 7 using MDT2013/WDS on L460, A connection to the deployment share

2017-01-09, 13:08 PM

That device ID is for the Intel I219-V ethernet card, so that driver seems to be missing from the package.

 

Are you able to add just the LAN driver manually?

0 person found this solution to be helpful.

This helped me too

Reply
Options

13 Posts

12-13-2016

Mali

29 Signins

288 Page Views

  • Posts: 13
  • Registered: ‎12-13-2016
  • Location: Mali
  • Views: 288
  • Message 3 of 4

Re: L460: Unable to deploy Windows 7 using MDT2013/WDS on L460, A connection to the deployment share

2017-01-09, 17:01 PM

Thanks for your quick reply and Yes I am able to add just the LAN driver manually, just need to find that driver, I am going to look for it on Intel drivers center. Will let you know if it work

Reply
Options

13 Posts

12-13-2016

Mali

29 Signins

288 Page Views

  • Posts: 13
  • Registered: ‎12-13-2016
  • Location: Mali
  • Views: 288
  • Message 4 of 4

Re: L460: Unable to deploy Windows 7 using MDT2013/WDS on L460, A connection to the deployment share

2017-01-16, 15:46 PM
Thank you very much douglasasc10 your idea was right, I just download the Intel I219-V ethernet card and added it manualy to my wim image and it work fine. Best regards,
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms