Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics

2 Posts



4 Signins

43 Page Views

  • Posts: 2
  • Registered: ‎09-08-2010
  • Location: Canada
  • Views: 43
  • Message 1 of 1

Problem with Intel WiFi 5100 AGN

2010-09-08, 2:38 AM



I have a R500 Series ThinkPad with the Intel 5100 AGN WiFi adapter. The driver for the card has been updated as of today (September 7, 2010). I have a D-Link DIR 655 WiFi router (replacing an old Linksys 54g WiFi router). The firmware of the router has also been updated today. I'm running the router under the WPA-2 standard with AES cipher type, channel width of 40 Mhz on 802.11n mode only with auto channel scan (just as Intel is recommanding). I also followed Intel indications for the WiFi card. Problem is : the laptop just can't connect to the WiFi network...? I tried all sort of things, but to no avail. Can anyone help?


Note that when I tried  to use the router under WPA with TKIP and AES as cipher type, the laptop was able to connect at the slow 54 Mbps rate.



Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms