Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

3 Posts

03-05-2013

Dallas

3 Signins

74 Page Views

  • Posts: 3
  • Registered: ‎03-05-2013
  • Location: Dallas
  • Views: 74
  • Message 1 of 1

SL510 freezes at BIOS

2013-03-05, 2:23 AM
Hi all, I have seen similar issues on the forum but not one like this. Here is my situation when powering on I get the ERROR 0199: System Security – Security password retry count exceeded. It immediately goes into BIOS and then the computer freezes. My keyboard does not respond so I can not save/edit any bios settings and am stuck. I have tried using a USB keyboard but this also does not work. I have also tried a different hard drive but the same issue happens. And help would be appreciated!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms