Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

2 Posts

05-08-2013

Germany

3 Signins

66 Page Views

  • Posts: 2
  • Registered: ‎05-08-2013
  • Location: Germany
  • Views: 66
  • Message 1 of 2

SL510 volume buttons not working on windows 8 64

2013-05-08, 8:56 AM

I have updated my SL510(2847-7LG) to Windows 8 64Bit.

- HotKeyFeatures 3.84.2000

- Human Interface Device Access Service is running

 

Sadly if I press the mute Button nothing happened.

the volume Buttons working well.

So I found the following behavior:

If I press the Mute Button and then one of the volume Buttons(increase/decrease) the System will be Muted.

But the Mute Button itself doesn't work.

 

I tryed reinstall the Hotkeyfeatures several times but the Problem persists.

 

Would be great if someone could help me fixing this Issue.

 

Thanks in advance,

Reply
Options

2 Posts

09-15-2013

United States of America

9 Signins

39 Page Views

  • Posts: 2
  • Registered: ‎09-15-2013
  • Location: United States of America
  • Views: 39
  • Message 2 of 2

Re: SL510 volume buttons not working on windows 8 64

2013-09-15, 18:07 PM

I have the same issue with SL500 ..Although link readme says the driver is meant for win 8 64 bit, it fails to install.  "This program does not support this system" - it is what I get when running the setup.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All