Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

34 Posts

04-16-2008

United States of America

105 Signins

742 Page Views

  • Posts: 34
  • Registered: ‎04-16-2008
  • Location: United States of America
  • Views: 742
  • Message 1 of 2

SP1 update nightmare

2008-04-22, 22:39 PM
My computer was running fine with Vista Business without SP1.  I waited until Windows Update presented it for download and I installed it.  The computer became unstable and would not shut down.  A series of hard shut downs of course presented problems with corrupt files.  I would boot to safe mode and set up a check disk.  Sometimes even safe mode would not load.

I first chatted with Windows tech online.  He took over the computer but could not resolve the problem.  A call to Microsoft tech produced at least 3 sessions lasting about 2 hours each with callbacks on their part over 3 days.  They were courteous, and wanted to help, and very thorough.  I also spent many, many hours searching online for solutions.

Finally, the recommendation was to reformat from the partition.  I did that and did not install the "crapware".  I installed all windows and Lenovo updates and no other programs.  When SP1 presented itself via Windows Update, I installed it....

I then tried to install Microsoft office 2007.  The computer would not read the disk.  I successfully installed it on my old XP machine to be sure it wasn't the CD.

The computer behaved as it did the first time I installed SP1, so this time I called Lenovo tech and was told to start again from the partition and not install SP1.  I have done that, and it works fine.

After MANY hours of trying, I have a mainstream computer that will not run the most widespread OS in the world.  If I were a novice I would have thrown it out the window days ago.

Sorry for being so long winded, but I bet there are others in the same position, who may profit from my futile attempts.

Anyone have a solution?
Mike


OS Name    Microsoft® Windows Vista™ Business
Version    6.0.6001
System Manufacturer    LENOVO
System Model    R61    8918CTO
Processor    Intel(R) Core(TM)2 Duo CPU     T8300  @ 2.40GHz, 2401 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date    LENOVO 7KETB0WW (2.10 ), 1/21/2008

Installed Physical Memory (RAM)    2.00 GB
Total Physical Memory    2.00 GB
Available Physical Memory    1.08 GB
Total Virtual Memory    4.93 GB
Available Virtual Memory    3.62 GB
Page File Space    3.00 GB
Page File    C:\pagefile.sys
Readyboost 4.00 GB
Reply
Options

42 Posts

01-21-2008

Virginia US

77 Signins

804 Page Views

  • Posts: 42
  • Registered: ‎01-21-2008
  • Location: Virginia US
  • Views: 804
  • Message 2 of 2

Re: SP1 update nightmare

2008-04-30, 18:43 PM
Mike - How are you coming along with this?
I can say that on my R61 I have installed a slip streamed SP1 Vista Business without issue.  Well none as major as yours :P
What about installing Office 2007 w/o SP1 installed?  Were you able to do that in the first place?
What about the media, is there any way you can do an install without having to add the SP after, ie integrating SP1?

------------------------------------------------------------------------
R61 7732-19U Downgraded to XP and Upgraded to Linux! :P
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms