Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

9 Posts

06-17-2014

United States

13 Signins

76 Page Views

  • Posts: 9
  • Registered: ‎06-17-2014
  • Location: United States
  • Views: 76
  • Message 1 of 3

Sl510 startup repair

2015-05-13, 5:16 AM

backround:i got my sl510 from my dad's company

 

story: since it had 2,8 gb usable ram it was slow so i started to get mad and hit the keyboard until....  I slamed the screen onto the keyboard hard.

 

ploblem: I boot up the computer and when i try to load into windows 7 pro 32 bit, it brings up a startup repair menu no matter what. Even if i want to start windows normaly. Its has been repairing for at least 24 hours. Before, once i tried to boot and it didn't detect the hard drive which is WD2500BEVT 250 GB. I removed it and felt it really hot and i let it rest for a while and then reinstalled it and it finally detected the hard drive.The first time it redetected the hard drive, i tried to boot into it but it said "No Operating System" but there was clearly a windows 7 32 bit (activated) on it. The second time it booted it detected the hard drive and operating system, so i interted the instalation disk and ran windows startup repair. Ever since it still has been running and i can't cancel the repair.

 

HELP HELP HELP!!!!!!!!!!!!!!!!!!

 

System: sl510

Ram: 2.8 GB

graphics card: Intel GMA 4500

os: Windows 7 Profesional 32bit (activated)

Processer: Intel 2 Duo Cpu T6670 @ 2.2 GHZ

Product ID: 2847D2U

Reply
Options

3019 Posts

03-15-2014

Bangalore

1126 Signins

57257 Page Views

  • Posts: 3019
  • Registered: ‎03-15-2014
  • Location: Bangalore
  • Views: 57257
  • Message 2 of 3

Re: Sl510 startup repair

2015-05-22, 12:36 PM

Hi Richardwei6,

 

Welcome to Lenovo Community!

 

  • I think there might be some bad sector in the “Hard disk drive” did you check with bootable diagnose?
  • Use to below link to perform hard disk test.

http://support.lenovo.com/us/en/documents/migr-4yqlgr

 

Hope this helps.

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 3 of 3

Re: Sl510 startup repair

2015-05-23, 3:06 AM
Chances are the hard drive is dead. It could have been slow because it had bad sectors, but now it almost certainly has bad sectors.

I hope you have backups.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms