English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

102 Posts

01-05-2009

New York, United States

82 Signins

1161 Page Views

  • Posts: 102
  • Registered: ‎01-05-2009
  • Location: New York, United States
  • Views: 1161
  • Message 11 of 14

Re: ThinkPad SL 400 and Intel Virtualization Technology

2009-06-22, 1:57 AM

Its disappointing because all the processors made after my core2 duo(T5870) support VT. Anyway I skimmed through the maintenance manual and found on page 83 steps for CPU removal.

 


Message Edited by kpscooty on 06-21-2009 06:58 PM
SL400 2743CTO 2GB RAM. Core 2 Duo T5870 2.0GHz HITACHI 160GB 5400rpm
Reply
Options

5 Posts

06-19-2009

spain

8 Signins

56 Page Views

  • Posts: 5
  • Registered: ‎06-19-2009
  • Location: spain
  • Views: 56
  • Message 12 of 14

Re: ThinkPad SL 400 and Intel Virtualization Technology

2009-06-22, 7:38 AM
so, do you think, kpscooty, that changing the processor would work in order to get Intel VT support?
Reply
Options

1 Posts

06-23-2009

Toronto

7 Signins

62 Page Views

  • Posts: 1
  • Registered: ‎06-23-2009
  • Location: Toronto
  • Views: 62
  • Message 13 of 14

Re: ThinkPad SL 400 and Intel Virtualization Technology

2009-06-23, 11:05 AM

it should support it, i don't see why not. the VT is limited by chipset and CPU, and since SL400 already have GM45 chipset, it's really down to the CPU.

0 person found this solution to be helpful.

This helped me too

Reply
Options

11 Posts

06-01-2009

CA

35 Signins

211 Page Views

  • Posts: 11
  • Registered: ‎06-01-2009
  • Location: CA
  • Views: 211
  • Message 14 of 14

Re: ThinkPad SL 400 and Intel Virtualization Technology

2009-06-25, 8:23 AM

I have a SL400 with P8400. This is a Penryn core and according to intel should have Intel Virtualization technology.

 

look here. http://ark.intel.com/Product.aspx?id=35569

 

The BIOS is broken. Either setting virtualization to enabled or disabled does not enable intel VT.  I can confirm tihs with VirtualBox which complains about it when I have VT support checked.  

 

EDIT: Turn on the option to enabled in the bios. then save and quit. Once quit you have to hold down the power button to fully TURN OFF the computer. Complete off. Only then will VT be enabled on subsequent bootup.  I can now run Virtual Box at full speed.

Message Edited by jpchow on 06-25-2009 01:35 AM
E470
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete