English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

2 Posts

02-14-2008

Poland

3 Signins

29 Page Views

  • Posts: 2
  • Registered: ‎02-14-2008
  • Location: Poland
  • Views: 29
  • Message 1 of 2

"restore to factory defaults" missing

2008-02-14, 23:18 PM
Hello!! I have updated Rescue and Recovery (RNR) to ver 4.20.xxx using SystemUpdate - all went smooth and wothout any problems. As soon as I have started RNR I read "an advice" I should create new set of discs (recovery discs - RD). So I did. Everything was fine until I have pressed the blue button during system boot - I noticed that "restore to factory defaults" is missing from Restore System!! I am still able to use RD, but than I am forced to carry them with me "just in case" something happens with my R61i. I was happy with "blue button restore", but not anymore, since update. konrad.
Reply
Options

1 Posts

02-29-2008

Canada

3 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎02-29-2008
  • Location: Canada
  • Views: 11
  • Message 2 of 2

Re: "restore to factory defaults" missing

2008-02-29, 21:34 PM
Hi, I had the exact same issue, though I'm can't say for sure it was caused by the same thing (not my laptop, was brought in with this issue). From your post, i thought it may be something to do with the RNR software, so I simply removed it from add/remove programs and rebooted the system. Now the "Restore to factory defaults" option has returned. Running the recovery now, but so far so good.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms