Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 4
Registered: ‎02-14-2012
Location: Dover, Pa
Message 1 of 5 (376 Views)

2 500's no POST No boot

I have two R500's both will not make it past POST. It seems odd that they both are failing with the same problems a week apart..

 

What is happening is you turn them on and they come up to the Lenovo screen but the BIOS never fully loads you can not prees F1 to see settings or anything and It never completes so the OS can start.

 

If I remove all the memory I get the 1-3-3-1 beep code. If I place memoryvonly in the lower DIM slot it just comes up to the lenovo screen, if I place it only in the upper DIM slot I get the 1-3-3-1 code. I have tried removing the hard drive and optical drive on both, that made no difference. I also tried installing new memory, which made no change.  I removed the bois battery to clean the MOBO then plugged it back in still same.

 

Is there anything else I can try other than MOBO replacement to get these going?

 

Thnaks

Posts: 3,602
Topics: 29
Solutions: 290
Registered: ‎01-21-2010
Location: Etters, PA
Message 2 of 5 (363 Views)

Re: 2 500's no POST No boot

Hi mparks21 and welcome to the community,

 

Have you tried pressing F8 at startup?  Anything?

 

How about booting a linux live CD or flash drive?

 

Have you installed any updates or software lately?

It just seems funny that both of them are doing the same thing.

 

When you took out the cmos battery, you had the main battery out as well, right? And the AC unplugged?  Did you press the power button for about 20 seconds to drain capacitance?

 

Sorry about all the questions.

 

Dave



English Community   Deutsche Community   Comunidad en Español   Русскоязычное Сообщество

If you find a post helpful and it answers your question, please click the "Accept As Solution" button.

Posts: 21,009
Topics: 128
Kudos: 1,272
Solutions: 1,357
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 3 of 5 (358 Views)

Re: 2 500's no POST No boot

[ Edited ]

Check the usb ports and see whether they are damaged.

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Paper Tape
Posts: 4
Registered: ‎02-14-2012
Location: Dover, Pa
Message 4 of 5 (344 Views)

Re: 2 500's no POST No boot

I did pull the cmos battery with the main battery out. held in power button too.   I will check to see if the usb ports might be broken and shorting out.. 

 

We are a public high school and have a few hundred of these for teacher and students that were obtained with a state grant so two broken at once is not odd but both being teachers computers is strange. Mostly since they act the same.

 

I will check the USB and post back.

Highlighted
Paper Tape
Posts: 4
Registered: ‎02-14-2012
Location: Dover, Pa
Message 5 of 5 (328 Views)

Re: 2 500's no POST No boot

well it was the USB. one port on each had been broken and the contacts were smashed down in and were touching. I  straighted them out now the computers boot.  Can't beleive I missed that!!!

 

I am going to find something to fill the broken usb ports so they don't try to use them again and that is it.... if two ports are not enough they should not have broken them.

top kudoed authors
User Kudos Count
1