Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
Posts: 27
Registered: ‎03-26-2008
Location: Lithuania
Message 1 of 15 (8,367 Views)

Annoying beeping

Hello,

I would like to know: is there possibility to turn off annoying beeping when computer goes to sleep/hibernate and wakes up?

 

Thank You for Your answers.

____________________
Lenovo ThinkPad SL500 2GHz, 2GB RAM, 160GB HDD
Retired Moderator
Posts: 272
Registered: ‎11-11-2008
Location: Canada
Message 2 of 15 (8,362 Views)

Re: Annoying beeping

whiskyinc,

 

You can go in the Power Manager under "Global power settings" and uncheck "Beep when power state changes".

__________________________________________
John B @ forum.notebookreview.com
Serial Port
Posts: 27
Registered: ‎03-26-2008
Location: Lithuania
Message 3 of 15 (8,315 Views)

Re: Annoying beeping

Hmmm...can't find such option.
____________________
Lenovo ThinkPad SL500 2GHz, 2GB RAM, 160GB HDD
Retired Moderator
Posts: 272
Registered: ‎11-11-2008
Location: Canada
Message 4 of 15 (8,290 Views)

Re: Annoying beeping

Are you in the ThinkPad Power Manager (Start --> Programs --> ThinkVantage)?
__________________________________________
John B @ forum.notebookreview.com
Serial Port
Posts: 27
Registered: ‎03-26-2008
Location: Lithuania
Message 5 of 15 (8,286 Views)

Re: Annoying beeping

Yes, but there are no such option... Smiley Frustrated
____________________
Lenovo ThinkPad SL500 2GHz, 2GB RAM, 160GB HDD
Retired Moderator
Posts: 272
Registered: ‎11-11-2008
Location: Canada
Message 6 of 15 (8,284 Views)

Re: Annoying beeping

Then you can open Windows' Device manager and click on "Show hidden devices" --> Non-Plug and Play drivers and disable the device called "Beep".

 

Thank you

__________________________________________
John B @ forum.notebookreview.com
Serial Port
Posts: 27
Registered: ‎03-26-2008
Location: Lithuania
Message 7 of 15 (8,279 Views)

Re: Annoying beeping

I've stoped the service, but it still beeps. Do I need to uninstall it?
____________________
Lenovo ThinkPad SL500 2GHz, 2GB RAM, 160GB HDD
Retired Moderator
Posts: 272
Registered: ‎11-11-2008
Location: Canada
Message 8 of 15 (8,277 Views)

Re: Annoying beeping

You've right-clicked on "Beep" and selected "Disable"?

 

If yes, try to restart Windows...

__________________________________________
John B @ forum.notebookreview.com
Serial Port
Posts: 27
Registered: ‎03-26-2008
Location: Lithuania
Message 9 of 15 (8,275 Views)

Re: Annoying beeping

Again - there is no such option (on other devices are, except in Non-plug and play devices).
____________________
Lenovo ThinkPad SL500 2GHz, 2GB RAM, 160GB HDD
Highlighted
Punch Card
Posts: 50
Registered: ‎09-21-2008
Location: Australia
Message 10 of 15 (8,247 Views)

Re: Annoying beeping

I disabled the beep in the BIOS settings.
Top Kudoed Authors
User Kudos Count
1