Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Ctrl-Alt-Del
Posts: 5
Registered: ‎12-11-2008
Location: Kolkata, India
0 Kudos

Blue Screen arrives after installing SP2

Hi,

My Thinkpad R40 is showing Blue Screen after installing Service Pack 2. I have win xp sp1 installed with NAV2003 and Zone alarm. I just cant solve it out yet as my laptop matches all the minimum system requirement to install SP2.

Retired Moderator
Posts: 272
Registered: ‎11-11-2008
Location: Canada
0 Kudos

Re: Blue Screen arrives after installing SP2

Welcome soumen,

 

Do you get the same blue screen if you boot your computer in safe mode?

__________________________________________
John B @ forum.notebookreview.com
Ctrl-Alt-Del
Posts: 5
Registered: ‎12-11-2008
Location: Kolkata, India
0 Kudos

Re: Blue Screen arrives after installing SP2

Hi John,

 

Blue screen shows just after the POST, leaving no chance to switch to safe mode.

Retired Moderator
Posts: 272
Registered: ‎11-11-2008
Location: Canada
0 Kudos

Re: Blue Screen arrives after installing SP2

To  be sure, I would test the system's memory with memtest86+ before trying other things...
__________________________________________
John B @ forum.notebookreview.com
Ctrl-Alt-Del
Posts: 5
Registered: ‎12-11-2008
Location: Kolkata, India
0 Kudos

Re: Blue Screen arrives after installing SP2

Run and pass the memtest86+ test.