Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

3 Posts

12-20-2008

China

4 Signins

32 Page Views

  • Posts: 3
  • Registered: ‎12-20-2008
  • Location: China
  • Views: 32
  • Message 1 of 6

Can't install audio driver into SL500

2008-12-20, 19:40 PM

I have installed Q888111 package following the guide, but it still can not install audio driver which prompt that "can't find the hadware"

 

why? How can I slove this? The package I use is 6aa112ww .

Reply
Options

192 Posts

08-22-2008

United States

258 Signins

2092 Page Views

  • Posts: 192
  • Registered: ‎08-22-2008
  • Location: United States
  • Views: 2092
  • Message 2 of 6

Re: Can't install audio driver into SL500

2008-12-21, 19:51 PM

What guide are you talking about, and what operating system do you use?

 

Here are links to all the offically supported audio drivers for the SL500:

 

Vista 64-bit

 

Vista 32-bit

 

Windows XP

 

All these drivers are accepted worldwide.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------
Currently Just passed the CompTIA A+ 601 with flying colours! =D
Owner of an SL500 running Vista Business with 4GB of PC2 6400 RAM
Reply
Options

36 Posts

12-22-2008

Germany

50 Signins

546 Page Views

  • Posts: 36
  • Registered: ‎12-22-2008
  • Location: Germany
  • Views: 546
  • Message 3 of 6

Re: Can't install audio driver into SL500

2008-12-25, 15:43 PM
that happened to me once, when i installed the packages from the SL500 support page. but if you install the Lenovo System Update tool and update the audio driver, then it worked. so try it this way
Reply
Options

13 Posts

12-26-2008

United States of America

39 Signins

204 Page Views

  • Posts: 13
  • Registered: ‎12-26-2008
  • Location: United States of America
  • Views: 204
  • Message 4 of 6

Re: Can't install audio driver into SL500

2008-12-26, 10:02 AM

Im having the same problem.. I cant seem to get a clear answer anywhere. I have installed all the drivers I and used Thinkvantag System Update to make sure its all up to date.. Everything works perfectly as far as I can tell, but wherever I boot I get asked to install the drivers for the high definition audio bus, and it is in the hardaware manager with a yellow mark beside it.

Anyway, I suspect that its something that only people who have reinstalled XP from scratch are seeing. I used the recovery partition once and had it all working fine.. albeit in Japanese.

Reply
Options

3 Posts

12-20-2008

China

4 Signins

32 Page Views

  • Posts: 3
  • Registered: ‎12-20-2008
  • Location: China
  • Views: 32
  • Message 5 of 6

Re: Can't install audio driver into SL500

2008-12-26, 16:20 PM

Well, thanks for all of you, so kind of you!

Now I have settle it down, the way I use is to install the driver from the "hardware manage" in the Properties of My Computer.

 

Guide:

Right click the My Computer,  click the "Properties", -->"hardware"-->"device manager"-->choose the PCI device driver with the yellow "?" --> right click on it --> choose "reinstall driver" --> choose driver by hand from C:/windows/system32, (if you have install the package I mentioned above, in fact the driver has already put into the place here.), and then you will find the PCI device with yellow "?" will find its driver, and in fact that is the sound device and the sound driver will be installed successfully.

 

Just for your consideration.

 

Any problem pls contact me ASAP.

 

Wish you all good luck.

Reply
Options

13 Posts

12-26-2008

United States of America

39 Signins

204 Page Views

  • Posts: 13
  • Registered: ‎12-26-2008
  • Location: United States of America
  • Views: 204
  • Message 6 of 6

Re: Can't install audio driver into SL500

2008-12-26, 16:50 PM
We must have different problems.  That hasnt worked for me I even retied it just now.. Somehow I suspect that its not even entirely a thinkp@ad issue.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms