Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Posts: 5
Registered: ‎04-25-2008
Location: MI
Message 1 of 9 (10,622 Views)

Downgraded Vista to XP and Soundcard not recognized

    Any help would be appreciated. I downgraded Vista to XP and now there is no sound, no sound card is recognized, and I've download every driver imaginable in an effort to get the sound card recognized and sound working again.

Anyone else have this problem?

Vista seemed way to slow, and that's why I reverted back to XP. I really don't want to reinstall/use Vista if I can avoid it.

Thanks.
Highlighted
Fanfold Paper
Posts: 5
Registered: ‎04-25-2008
Location: MI
Message 2 of 9 (10,617 Views)

Re: Downgraded Vista to XP and Soundcard not recognized

[ Edited ]
By the way, notebook is a R61 7732-CTO

Intel GM965 Chipset, Core 2 Duo Penryn T8100

Thanks


Message Edited by ThinkpadLuvr on 05-25-2008 03:05 PM

Message Edited by ThinkpadLuvr on 05-25-2008 09:07 PM
Punch Card
Posts: 11
Registered: ‎04-20-2008
Location: Grand Raprids, Mi.
Message 3 of 9 (10,602 Views)

Re: Downgraded Vista to XP and Soundcard not recognized

Sounds like your headed in the right direction, I would use the Lenovo drivers for WinXP since there are so many things that Lenovo has customized with their hardware.
Lenovo R61e, 7649cto, 2gigs ram, Intel ProWireless 3945ABG,500gb HD, Intel x3100 gm965, Intel duo T7300 2 Ghz with 800Mhz bus Bios ver 1.03 Vista Premium and dual boot with Linux Kanotix
Lenovo G570 4gb,750gb HD
Posts: 9,293
Topics: 25
Kudos: 713
Solutions: 644
Registered: ‎11-27-2007
Location: Bonnie Scotland
Message 4 of 9 (10,581 Views)

Re: Downgraded Vista to XP and Soundcard not recognized

It probably needs the UAA High Definition Audio driver. It can be found on the Audio Driver page if you scroll down a bit

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

  Deutsche Community     Comunidad en Español    English Community Русскоязычное Сообщество

PepperonI blog 

Serial Port
Posts: 38
Registered: ‎01-21-2008
Location: Virginia US
Message 5 of 9 (10,538 Views)

Re: Downgraded Vista to XP and Soundcard not recognized

As side note XP SP3 available today(29-APR-08) has the HD Audio driver included in the SP.
I found this out during a slipstream fresh re-install of the XP Pro to SP3.
It works great!
------------------------------------------------------------------------
R61 7732-19U Downgraded to XP and Upgraded to Linux! Smiley Tongue
Fanfold Paper
Posts: 5
Registered: ‎04-25-2008
Location: MI
Message 6 of 9 (10,106 Views)

Re: Downgraded Vista to XP and Soundcard not recognized

Hey everyone. I've been kind of busy for the last  month or so, but I've tried EVERYTHING - downloaded all drivers, SP3 (for XP), researched forum after forum, and I still don't have any audio. None.

Not only do I not have any audio, but the volume buttons and the Thinkvantage button do absolutely nothing - it's as if they're broken, and my keyboard does not work about 20% of the time, which requires me to have to restart my system.

I really don't know what to do here. Everything worked fine with the Vista Home Basic, but I couldn't take the slowness of Vista, and when I swapped to XP (which is much faster), I started to have all these problems.

I'm at a loss. Any additional suggestions would be greatly appreciated.
pk
Paper Tape
Posts: 3
Registered: ‎05-25-2008
Location: Canada
Message 7 of 9 (10,075 Views)

Re: Downgraded Vista to XP and Soundcard not recognized

Did you install the chipset drivers?   I have the same model, downgraded to XP from Vista Business due to some instabilities, and got it all to work.. except for one unidentifiable "PCI device".  
 
The audio drivers generally won't work at all until the chipset drivers are installed.
 
HTH
-pk
Fanfold Paper
Posts: 5
Registered: ‎04-25-2008
Location: MI
Message 8 of 9 (10,065 Views)

Re: Downgraded Vista to XP and Soundcard not recognized

[ Edited ]
Problems solved everyone. I'm an idiot, and finally realized that I failed to actually run the executable files for the drivers that I had extracted.

Not only is the audio working, but the green volume bar on the screen is working, and so is the Thinkvantage button.

Message #20 in this thread helped me: http://forum.notebookreview.com/showthread.php?t=170585&page=2

And so did this comment on another forum:

"Lenovo System Interface driver
http://www-307.ibm.com/pc/support/si...cid=MIGR-67228

Forget about auto-driver update utility. Just install manually."



It is amazing to have the Thinkvantage button, hotkeys, and audio working again; things we take for granted until they're not working.

Thanks andy and everyone for all your help.


Message Edited by ThinkpadLuvr on 05-25-2008 03:04 PM

Message Edited by ThinkpadLuvr on 05-25-2008 09:08 PM
Fanfold Paper
Posts: 5
Registered: ‎04-25-2008
Location: MI
Message 9 of 9 (10,040 Views)

Re: Downgraded Vista to XP and Soundcard not recognized

Mods - thank you for cleaning up that mistakenly tagged solution above.

Mods and everyone - thanks for all your feedback and replies in helping me resolve this issue. The R61 with this chipset and the Penryn T8100 is blazing fast with XP now!!!
Top Kudoed Authors
User Kudos Count
1
1