cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 13,992

Question

I've got an R61i model on Vista.

 

The little red, Trackpoint button was disabled in order to use a traditional mouse, but now I want it back to the trackpoint.

 

How do I do that- step-by-step??

 

Answer


Click Start, then type in "mouse" in the empty "search programs and files" field, click it, in the opened window select UltraNav, then check "Enable Trackpoint", thereafter "Apply".


If it was disabled from the BIOS, then immediately press F1 when your Thinkpad turns on, go to Config -> Mouse/Keyboard -> Trackpoint -> change disabled to automatic.


Was this information helpful?