English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

7 Posts

01-05-2009

san fran

26 Signins

177 Page Views

  • Posts: 7
  • Registered: ‎01-05-2009
  • Location: san fran
  • Views: 177
  • Message 1 of 3

Intel AGN 5100 thru-put on SL500

2009-01-19, 2:47 AM
just bought the SL500 and am not sure why the connection speed is so shotty. i'm connecting to a LINKSYS WRT54GX4 802.11g @2.4ghz. the max i'm getting outta this connection is 54Mbps but usually much less...20Mbps or less. this router is capable of 100Mbps on 802.11g 2.4ghz and i connect at this speed with my wireless PCI adapter (same make and model) 5 floors away in my desktop. am i limited to these speeds on 802.11g?? thanks...m 
Reply
Options

1 Posts

01-21-2009

Houston, TX

3 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎01-21-2009
  • Location: Houston, TX
  • Views: 11
  • Message 2 of 3

Re: Intel AGN 5100 thru-put on SL500

2009-01-21, 21:00 PM
My connection speed problems are far far worse. I have an old Buffalo bg AP, and it's very strange. I get good responsiveness on accessing web pages, but speeds of 2.5kbps on downloading files. Any clues? I tried disabling n, I tried a whole bunch of different settings on the WLAN device, but I can not get anywhere close to reasonable download speeds. Is it a conflict between Access Connections, and Windows Network Control? It kind of feels that way, but I'm not done investigating yet.
Reply
Options

7 Posts

01-05-2009

san fran

26 Signins

177 Page Views

  • Posts: 7
  • Registered: ‎01-05-2009
  • Location: san fran
  • Views: 177
  • Message 3 of 3

Re: Intel AGN 5100 thru-put on SL500

2009-01-25, 3:46 AM
?????
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete