English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

19 Posts

05-17-2009

US

185 Signins

433 Page Views

  • Posts: 19
  • Registered: ‎05-17-2009
  • Location: US
  • Views: 433
  • Message 1 of 1

Intel Wireless LAN update wiped out WiFi on R61

2009-05-20, 6:34 AM

NOTE:  This is a repost, under an equally accurate subject heading, of a previous post that didn't attract any replies:

 

 

I have an R61 (8918-CTO) with an Intel Wireless WiFi Link 4965AGN adapter.  I run Windows XP Pro SP3.

 

After doing my best to ensure that that the extensive list of prerequisites was met, I tried to install the following Intel Wireless LAN update:

 

Intel Wireless LAN (abgn, abg, bg) for Windows XP - ThinkPad

http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo&lndocid=MIGR-70504

Version: 12.04.0000

Release Date: 2009/04/06

Update Package Filename: 6hwc05ww.exe

 

I selected a "Custom" install and added the Intel Wireless PROSet component and its subcomponents to the components already selected in the "Typical" install.  (The instructions said to preselect Intel Wireless PROSet if I use Access Connections, which I do.)

 

I got the following error message partway through the install routine:

 

Intel PROSet/Wireless WiFi Software

 

Error 1334. The file 's4trans.cat' cannot be installed because the file cannot be found in cabinet file 'Data1.cab'. This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

 

The install routine then told me that installation was canceled and my software was not modified.  However, My WiFi connectivity was gone; the Access Connections and Wireless Radio (fn+F5) utilities took around a half-hour to load after being started; and WiFi controls no longer appeared in the Wireless Radio (fn+F5) utility -- only Bluetooth controls.  After restarting Windows, the Access Connections and Wireless Radio utilities once again load normally, but WiFi connectivity is still gone and WiFi controls are still missing from the Wireless Radio Utility.

 

I've re-downloaded and re-extracted the 6hwc05ww.exe package, re-run the installation routine, and still got the same result, so I doubt the problem is download-related corruption.

 

I'd appreciate hearing from anyone who has a suggestion for how to fix this problem and successfully install the update -- or at a minimum, for how to restore WiFi functionality, short of doing a system restore.

 

Thanks very much!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete