cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ShaneL4
Paper Tape
Posts: 2
Registered: ‎12-30-2019
Location: US
Views: 140
Message 1 of 3

L340 Touchpad disabled while holding down keys WASD

There is no way to turn off the "palm rejection" or whatever it's been called online. There are no options to fix this. Please help, I really wish I didn't waste my money on a laptop I can't play games on.

Legions
Broadband 3G
Posts: 422
Registered: ‎11-25-2019
Location: HK
Views: 118
Message 2 of 3

Re: L340 Touchpad disabled while holding down keys WASD

** How come someone would like to play games using a touchpad in the first place...**

Anyway, it can be disabled in the mouse setting.
Control Panel -> search "Mouse" -> Mouse
ShaneL4
Paper Tape
Posts: 2
Registered: ‎12-30-2019
Location: US
Views: 102
Message 3 of 3

Re: L340 Touchpad disabled while holding down keys WASD

There's no option for that. 

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors