English Community

Lenovo NotebooksLenovo C, E, K, M, N and V Series Notebooks
All Forum Topics
Options

0 Posts

02-13-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎02-13-2020
  • Location: US
  • Views: 0
  • Message 1 of 1

L340 Won't Start Up Boot Failed

2020-02-13, 11:20 AM

Laptop model : L340-15IRH Gaming
After installing lenovo vantage from store i found some 10 updates one of them was " BIOS UPDATE " and needs the laptop to restart the computer shutdown spent some time loading and a black screen appeared with blue box in it saying " EFI PXE for IPv4 (98-FA-9B-26-A1-A7) boot failed  " and a OK button i pressed it this message appeared " EFI PXE 0 for ipv6 (98-FA-9B-A1-17) boot failed " and again a OK button and again i pressed it and this message appears " Default boot Device Missing or Boot Failed Insert Recover Media and Hit any key Then select "Boot Manager" to choose a new Boot Device or Boot Recovery Media " and once again an OK button after Pressing it a new grey and blue screen appear attached below and i can't choose nothing but EFI PXE Network (98-Fa-9B-A1-17) and when i press enter the laptop try to restart and the messages appear again 
I googled the my problem and this is the results :
-I opened BIOS menu Checked if my hardware still reads from information sub menu
-i did go to boot sub menu under EFI is this message only " EFI PXE Network (98-FA-9B-26-A1-17) "
Based on what i did read i should change Boot Mode From [UEFI] mode to [Legacy support] but i didn't, I thought  it would be a good idea to write to you guys first 
PLEASE FIND PICTURES ATTATCHED 



 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save