cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
salonmar
Not applicable
Posts: 4
Registered: ‎01-24-2018
Location: FI
Views: 294
Message 1 of 3

L390 BIOS update failure

We have two L390 (20NR) that won't update BIOS (1.18) from 1.05. The utility gives error:

 

Error: Fail to initiate flash.

 

Error code = 200.

 

Tried updating via manual download, Vantage and bootable USB.

 

Bootable USB gives following error when trying to update system program:

 

The process does not recognized this system.

salonmar
Not applicable
Posts: 4
Registered: ‎01-24-2018
Location: FI
Views: 251
Message 2 of 3

Re: L390 BIOS update failure

Update:

 

I was able to update to older BIOS version, 1.13. After this, updating to 1.18 was successful. So it seems to be a bug with going straight from 1.05 (in this case) to 1.18.

Administrator
Administrator
Posts: 6,975
Registered: ‎09-03-2014
Location: SK
Views: 240
Message 3 of 3

Re: L390 BIOS update failure

Hello salonmar,

 

Thanks for coming back and posting what solved the situation for you. I had seen your post and planned to try and reproduce but, as it happens, you were quicker, great job! I will of course pass your findings along to the relevant team.

 

Andy

 

English Community Leader
Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points 
Did you find a post helpfull? You can thank the member by clicking on the star below their post awarding them Kudos
 

Please don't ask me questions by Personal Message; questions belong in the forums.
 

  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Język Polski    Moto English

Check out current deals!


Shop current deals

Top Kudoed Authors