English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

1 Posts

07-18-2016

DE

1 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎07-18-2016
  • Location: DE
  • Views: 12
  • Message 1 of 1

L560 no screen on laptop or external, when plugged into docking station

2016-07-18, 7:01 AM

Hey gals & guys,

 

we're having a very weird problem here, with one of our laptops. We have an L560, running Windows 10, that exhibits some strange malfunctions. When my colleague arrives in the morning, she plugs her L560 into her dockingstation, which is connected to two screens. One via VGA port, one via Display Port. Everything ran fine, stable and without any errors for several weeks.

 

Last Wednesday, when she docked her L560, her laptop's screen turned black...and all the other screens stayed black as well. There's backlighting and when you unplug their cables, the screens will, at once, display the "no signal" blah blah, but there's no way of getting a picture. If you undock the L560, its screen won't turn back on either, requiring a reboot.

 

This error is reproducable now. The only workaround we have found, is to undock the L560 and reboot it, meanwhile unplug all both monitors from the docking station, then dock the L560 and THEN plug the screens back in. This works fine, but obviously we'd love to find a solution for this issue.

 

Thanks for any help,

Daniel

 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save