cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MarkArk
Blue Screen Again
Posts: 2
Registered: ‎10-17-2018
Location: DK
Views: 325
Message 1 of 3

L580 & L480 - Packet Loss with Cisco AnyConnect (Fibocom L830-EB)

Hello Community.

New user here.

 

We are experiencing problems with the new L series with WWAN (Fibocom L830-EB) when it connects to Cicso AnyConnect.

I've spent many hours twisting my head to figure out what is wrong.

 

I have attached some pingtest so you can see what happens.

I have two troubleshooting scenarios.

 

{

L580 running Windows 10 Pro 1709

Microsoft approved driver 10.0.16299.98

Fibocom Sensor driver 3.17134.0.6

 

L580 running Windows 10 Pro 1803

Microsoft approved driver 10.0.17134.1

Fibocom Sensor driver 3.2.0.3

}

 

What I have tried:

Installing Microsoft driver 10.0.16299.98 on the 1803 (rollback driver) didn't work. (Which I thought would have been a solution, since it works with VPN on 1709)

 

Updating Firmware (L830-EB_FWUpdateTool_18300.1002.00.01.01.14_signed)

Uinstalling Antivirus (Symantec)

Install latest Fibocom driver

Install (anyconnect-win-4.6.03049-core-vpn-predeploy-k9)

 

I am out of ideas at this point. 

 

Regards, Mark

 

nogatri
Paper Tape
Posts: 4
Registered: ‎11-10-2015
Location: FR
Views: 105
Message 2 of 3

Re: L580 & L480 - Packet Loss with Cisco AnyConnect (Fibocom L830-EB)

Hello Mark,

 

Same trouble here, with Windows 10 v1803 and L830-EB (drivers 3.17763.1034.1) when VPN is up (Pulse Secure 5.2).

 

Have you been able to fix it or to find a workaround ?

 

We will try to update Windows 10 from 1803 to 1809 in order to see if the problem remains.

 

Thank you for your help

 

Kind regards

 

Jérôme 

MarkArk
Blue Screen Again
Posts: 2
Registered: ‎10-17-2018
Location: DK
Views: 68
Message 3 of 3

Re: L580 & L480 - Packet Loss with Cisco AnyConnect (Fibocom L830-EB)

Hello nogatri.

 

We found slight inprovements when disabling IPv6 on the interface of Fibocom, but could not see a pattern that this could be a solix fix.

Also we got improvements when disabling Cisco Web Security but that wasn't a good solution either.

 

We are now in the process of rolling out Fortigate VPN to all our users via Azure Intune.

Which has solved our problem.

 

Be carefull when updating to 1809 we got worse connection with cellular data than before, even the interface disabled itself.

 

-Mark 

Check out current deals!


Shop current deals

Top Kudoed Authors