cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
javamaster23
Paper Tape
Posts: 5
Registered: ‎04-17-2010
Location: Tehran
Views: 23,092
Message 1 of 7

Mute button suddenly not working

I have a sl410 with windows 7 home premium pre-installed and all multimedia keys were working fine.

After some updates (lenovo driver and windows) my mute button is not working.

Because I use hibernate instead of shutdown I can't precisely say what update caused this problem.

 

An strange thing is that when I mute the sound by use sound control in system tray, mute button on laptop lights up! But pressing the button on laptop does nothing.

 

Lenovo update program says there is no update for me.

 

Any suggestions?

 

Retired Moderator
Retired Moderator
Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
Views: 23,043
Message 2 of 7

Re: Mute button suddenly not working

Welcome to the forum!


See this thread:- http://forums.lenovo.com/t5/SL-Series-ThinkPad-Laptops/win7-volume-buttons/m-p/190647#M5493


Hope it helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

javamaster23
Paper Tape
Posts: 5
Registered: ‎04-17-2010
Location: Tehran
Views: 23,025
Message 3 of 7

Re: Mute button suddenly not working

I solved the problem myself but I don't know how!

First I used the recovery DVD to restore windows. I saw "running windows for the first time" and everything but the problem was still there. So I tried downgrading my bios to 1.30 ( it was 1.31) but I could find the bios file (thank god!).

But after some updates from Lenovo (power management, Relater audio and ...) the problem was gone.

Now everything is working.

Gaeseric
Paper Tape
Posts: 2
Registered: ‎05-12-2010
Location: Around the World
Views: 22,796
Message 4 of 7

Re: Mute button suddenly not working

I have the same problem.

 

Are you sure your problem was solved?

zemed
Paper Tape
Posts: 5
Registered: ‎09-11-2010
Location: Serbia
Views: 22,314
Message 5 of 7

Re: Mute button suddenly not working

I have sl510 with windows 7. And I have the same problem too. The mute button doesn't work. I installed newest 81vu22ww driver, but still no reaction on pressing the button...

 

Moderator edit: Multiple cross-posts deleted. Please don't cut and paste the same post to multiple locations. It fragments the discussion and makes it hard to follow.

Najemnik32
What's DOS?
Posts: 1
Registered: ‎12-27-2010
Location: Poland
Views: 22,026
Message 6 of 7

Re: Mute button suddenly not working

Hi!
I have the same problem. Windows 7 installed.
When I press G, H, F1, F5, F6, Alt, my SL410 mute volume, but when i press mute button, noting happend.
What must I do?
(sorry for my bad english)

1skipper
What's DOS?
Posts: 1
Registered: ‎07-05-2017
Location: US
Views: 14,254
Message 7 of 7

Re: Mute button suddenly not working

 

Check out current deals!


Shop current deals

Top Kudoed Authors