cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dj61696
Paper Tape
Posts: 2
Registered: ‎09-10-2008
Location: Hong Kong
Views: 957
Message 1 of 3

Need Help for R400

Just bought R400. We have the below error after auto system update.

 

" ThinkVantage Access Connections Gadget COM Server" error

 

問題事件名稱: APPCRASH
  應用程式名稱: ACGADG~1.EXE
  應用程式版本: 5.0.0.0
  應用程式時間戳記: 487adfda
  錯誤模組名稱: AcSvcStub.dll!?AcSvcCreateProfileForActiveCon
  錯誤模組版本: 6.0.6001.18000
  錯誤模組時間戳記: 4791a7a6
  例外狀況代碼: c0000139
  例外狀況位移: 00009cac
  作業系統版本: 6.0.6001.2.1.0.768.3
  地區設定識別碼: 3076
  其他資訊 1: 9d13
  其他資訊 2: 1abee00edb3fc1158f9ad6f44f0f6be8
  其他資訊 3: 9d13
  其他資訊 4: 1abee00edb3fc1158f9ad6f44f0f6be8

Hope have member can adv how to fix this problem.

 

 

Many thanks.

 

 

Community Moderator
Community Moderator
Posts: 3,916
Registered: ‎01-05-2008
Location: DE
Views: 946
Message 2 of 3

Re: Need Help for R400

Hello,

 

it seem that you have installed V. 5.0 of Access Connections.

Version 5.02 seems working better.

 

Here is AC 5.02 for Vista

Are you using Vista or XP?

 

Kind regards

Andreas

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T430s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

dj61696
Paper Tape
Posts: 2
Registered: ‎09-10-2008
Location: Hong Kong
Views: 928
Message 3 of 3

Re: Need Help for R400

Hi Andreas,

 

I update the driver to V5.02 for Vista. The problem is fixed. Many Thanks.

Check out current deals!


Shop current deals

Top Kudoed Authors