cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
libtp
Paper Tape
Posts: 5
Registered: ‎10-13-2008
Location: NJ
Views: 3,750
Message 1 of 8

No hibernate option after XP clean install

After doing a clean install of XP Pro SP3 there is no hibernate tab in the power panel and the standby option is greyed out.   I have tried both the Thinkvantage system update function to install drivers and have also manually installed the chip driver and power manager.  There are no warnings in device manager.   I don't see any BIOS options that would affect ACPI but I did wonder why my new SL500 has ver 1.12 system BIOS when the Lenovo site shows 1.08 as the latest released in August .  I have seen reference to an ACPI driver in one of the forum posts but I don't see any such driver in the Lenovo matrix.  Incidentally hibernate was active on the original Vista Home installation and PC Dr shows no hardware problems.    I am desperately out of ideas so any hints would be greatly appreciated.
Community Moderator
Community Moderator
Posts: 3,910
Registered: ‎01-05-2008
Location: DE
Views: 3,729
Message 2 of 8

Re: No hibernate option after XP clean install

Hello,

 

if your SL has got 4GB of ram, then this is not a bug but a feature of XP. Look here .

 

Regards

Andreas

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T430s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

libtp
Paper Tape
Posts: 5
Registered: ‎10-13-2008
Location: NJ
Views: 3,725
Message 3 of 8

Re: No hibernate option after XP clean install

NO I only have 2GB RAM and have the 32bit version of XP installed.   This is a real mystery to me.
Community Moderator
Community Moderator
Posts: 3,910
Registered: ‎01-05-2008
Location: DE
Views: 3,722
Message 4 of 8

Re: No hibernate option after XP clean install

Hello,

 

have you manually cleaned up your Xp service?

I would do a google search, it seems, that this incident is rather a XP than a SL problem.

Otherwise did you install powermanagement driver and Thinkvantge Powermanager?

 

Regards

Andreas

 

 

Message Edited by Agotthelf on 10-14-2008 11:23 AM

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T430s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

libtp
Paper Tape
Posts: 5
Registered: ‎10-13-2008
Location: NJ
Views: 3,712
Message 5 of 8

Re: No hibernate option after XP clean install

I am not sure what you mean by "cleaned up XP service" but I don't think there is anything wrong in the XP install.  You ask did I install both the "power management driver" and "Thinkvantage Powermanager" and that might be an issue because I only manually installed the Thinkvantage PowerManager version 1.47 (file 7vu724ww) from the Lenovo driver matrix page.   I do not see any other power management driver listed.  I also ran the Thinkvantage system update auto driver install.   Please let me know if there is some other driver I need to install and where to find it.

Thanks

libtp
Paper Tape
Posts: 5
Registered: ‎10-13-2008
Location: NJ
Views: 3,705
Message 6 of 8

Re: No hibernate option after XP clean install

I searched for a power management driver on other than the SL driver matrix page and came up with one...  file 6aku05ww.   I had high hopes that this would fix the missing hibernate option, but no luck.  I wonder if it needs to be installed before installing the Thinkvantage power manager?  
trikka
Punch Card
Posts: 50
Registered: ‎09-21-2008
Location: Australia
Views: 3,647
Message 7 of 8

Re: No hibernate option after XP clean install

Hibernate and standby available here (though I haven't tested hibernation). SL400 with 1.12 BIOS and XP SP3 clean install. Don't recall checking whether it was available prior to installing the power management driver, but I know it was available before installing the power manager utility.
libtp
Paper Tape
Posts: 5
Registered: ‎10-13-2008
Location: NJ
Views: 3,629
Message 8 of 8

Re: No hibernate option after XP clean install

Problem solved ....   I flashed my 1.12 BIOS with the 1.08 version downloaded from the Lenovo matrix, reinstalled XP (for the 3rd time) and loaded all the drivers manually and hibernate is now optioned.  Not sure which of these actions which fixed the problem.

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors