Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
What's DOS?
Posts: 1
Registered: ‎02-25-2012
Location: Czech Republic
0 Kudos

No sound from my R61

Hi everyone!

A week ago, I suddenly lost a sound from my R61, type 8918 with XP pro. In control panel everything seems to be ok, it says, the device works normally, there are no collisions between hardware, I tried re-install the driver. Would anyone have any other suggestion what should I check? Thanks a lot :-)

Guru
Posts: 2,505
Registered: ‎03-19-2009
Location: Idar-Oberstein, Germany
0 Kudos

Betreff: No sound from my R61

Are you sure, that the "Mute" key is not active?

Please also check, that the volume in the mixer (volume-symbol in system tray) is not on low level and not turned off.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
What's DOS?
Posts: 1
Registered: ‎03-13-2014
Location: Australia
0 Kudos

Betreff: No sound from my R61

I also have this problem- Windows 7 installed, haven't used the laptop for a while and now no sound from speakers or headphones. Checked the mixing levels, mute is off, the bars move up and down as if it's playing music, but nothing comes out.

The Windows diagnostic detected  "Low audio device volume", but offers no solutions.

I looked for updated drivers but I get no results for R61.

Does anyone have any ideas please?