Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 1
Registered: ‎09-15-2011
Location: Deutschland
0 Kudos

Problems with L520 and OCZ Vertex 2 SSD

[ Edited ]

Hello,

I got a new Thinkpad L520-785954G.

I tried to use my OCZ Vertex II SATA SSD 120GB in this Laptop which works fine on other computers (newest firmware is installed).

The drive was recognized at the first boot but since then I can see it neither in the BIOS (it is not shown in the boot list) nor in the Windows installation setup.

I updated the BIOS to the latest version available and tried the AHCI mode as well as the compability mode.

The LED at the SSD is on when I turn on the computer, so the connection should be established (the SSD fits well in there and is firmly connected). And since there are no problems with other computers, there seems to be a problem with the mainboard or BIOS.

I also tried to use the Intel AHCI Driver at the Windows installation setup but the SSD still wasn't found.

And since it was found the first time, it should generally work.

 

Does anyone know another way I could try? Or is there something wrong with my Laptop and I need to replace it?

 

Regards,

Felix

Blue Screen Again
Posts: 2
Registered: ‎10-01-2011
Location: Almere
0 Kudos

Re: Problems with L520 and OCZ Vertex 2 SSD

Same problem with Lenovo L520 (7859-52G) and VERTEX3 120Gb (FW 2.13).

 

SSD was recognized, but stopped after a few days..

Now I am in middle of process to get drive working/visible again.

 

I am a very unhappy Lenovo and/or OCZ user...

Highlighted
Posts: 7,626
Kudos: 759
Solutions: 802
Registered: ‎11-23-2007
Location: USA
0 Kudos

Re: Problems with L520 and OCZ Vertex 2 SSD

People are returning failing OCZ SSDs all over the place...just do a simple web search...

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.