cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
manku77
Paper Tape
Posts: 2
Registered: ‎07-01-2009
Location: Japan
Views: 841
Message 1 of 3

R40 Booting Problem

Hi,
 

I am having a Thinkpad R40 2681. It has just stopped working. When I power it on, all lights blink for 2-3 seconds and goes off except the Power indicator & Battery indicator. The LCD remains blank. Can hear the Hard disk and CD/DVD drive working. My battery was dead 6 months back and R40 was running on AC power only

I searched this forum and found that issue might be that the is RAM be faulty. It indeed was !!!
So I replaced the faulty RAM and restarted. (RAM was 256 MB PC2100 266MHz. exactly same as the old one)

But no use. Still the same result. (with and without the battery)
Also I DO NOT hear any beeps. But still hear the Hard disk and CD/DVD drive working. CPU fans was also rotating.

Has the RAM slot gone nuts or is it the mother board or some fuse has blown up?
Incase the RAM slot is bad then how can I replace it ?


Pls help !!!

 

Guru
Posts: 7,626
Registered: ‎11-23-2007
Location: USA
Views: 829
Message 2 of 3

Re: R40 Booting Problem

Welcome to the forum!

 

Remove ALL the RAM from the machine and power it on.

 

If it doesn't beep, the motherboard is dead. 

 

If it does, re-insert the RAM and do the following: remove the hard and media drives, battery and AC adapter. Press the "power" button ten times in a row, holding it down for ten seconds, and thirty seconds the last time around.

 

Plug the adapter back in and try to power on.

 

Good luck and keep us posted.

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
manku77
Paper Tape
Posts: 2
Registered: ‎07-01-2009
Location: Japan
Views: 795
Message 3 of 3

Re: R40 Booting Problem

Hey George,

 

After one weekends hard work, some good news :-)

Apart from your suggestions, tried several other things but it turned out to be a RAM issue only.

Somehow the spare RAM I was using did not work.

So got a new one from the market, pushed it in the slot and turned the R40 on... and it got started !!!
The new RAM is DDR 256 MB PC2700 333 MHz (instead of original DDR 256 MB PC2100 266MHz)..but its working fine.

 

I guess, reason for R40 not beeping was that the laptop onboard speakers were set to mute on the day before RAM failed.

May be this point could help the forum members.

 

Thanks for all your help and support.

 

Cheers,
Manku

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors