Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Token Ring
Posts: 15
Registered: ‎01-06-2009
Location: MSK
0 Kudos
Accepted Solution

R60's Broadcom NetXtreme Gigabit Ethernet NIC doesn't work after standby/wake up in Vista

[ Edited ]

Hello.

 

I made a clean Vista installation from my recovery partion and installed new drivers for all controllers. But the NetXtreme Gigabit Ethernet NIC  is pain in the ass.I have to disable/enable it every time after R60 went out from sleep state to get LAN work. NetXtreme's  driver version is 10.39.0.0 which seems up-to-date. Any Idea?

 

P.S. Power managemet  WOL option - Wake up from a Magic Packet - is enabled. May be this is the case?

 

 

---------------------------------------
R61 upgraded to Windows 7
Highlighted
Token Ring
Posts: 15
Registered: ‎01-06-2009
Location: MSK
0 Kudos

Re: R60's Broadcom NetXtreme Gigabit Ethernet NIC doesn't work after standby/wake up in Vista

[ Edited ]

When I unchecked the 'Wake up from a Magic Packet' option and checked 'Allow to turn off the device for saving power' NIC works with no problem after standby/wake up transitions.

  

Does anybody use WOL?

 

Before facory reset of Vista WOL function was OK.

---------------------------------------
R61 upgraded to Windows 7
Token Ring
Posts: 15
Registered: ‎01-06-2009
Location: MSK
0 Kudos

Re: R60's Broadcom NetXtreme Gigabit Ethernet NIC doesn't work after standby/wake up in Vista

It was my fault. Now I checked ALL check boxes in the Power Management tab  and setup WOL params in an Advanced tab (Wake on Magic Packet only checkbox). of NIC settings. Now everything is OK.

---------------------------------------
R61 upgraded to Windows 7