cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
paulyvee
Paper Tape
Posts: 2
Registered: ‎06-22-2009
Location: United Kingdom
Views: 3,237
Message 1 of 3

R61 8935-CTO - PCI Device Driver Problem

I bought this machine with Vista installed - out the window and install XP.

I have had no problems with the XP install apart from getting drivers for the SM Bus - downloaded directly from Intel

 

However I updated to SP3 and since then whenever I reboot the machine I have to re-install the PCI device driver.

 

Doesn,t matter how many times it is installed the driver will not "stick" and requires reinstallation next time.

 

Please - Please - Why and how can I get round this

Retired Moderator
Retired Moderator
Posts: 2,938
Registered: ‎02-22-2008
Location: US
Views: 3,232
Message 2 of 3

Re: R61 8935-CTO - PCI Device Driver Problem

welcome to lenovo user forums

 

If you are facing the problem only in a post SP3 senario you may contact microsoft support,Sevice pack issues are delt with free of charge

 

 

 

 

 

 

paulyvee
Paper Tape
Posts: 2
Registered: ‎06-22-2009
Location: United Kingdom
Views: 3,180
Message 3 of 3

Re: R61 8935-CTO - PCI Device Driver Problem

I had been having this driver download problem for about three days before asking here.

 

 "Ask the experts and all will be revealed"

 

I waited for the reply only 1 day BUT meanwhile, without doing anything except wait for a result I tried again - rebooting and expecting the same "driver install requirement."

 

MAGIC!!!!

 

Without doing a thing the problem went away and has't recurred.

 

Now - That is what I call SERVICE with a capital S

 

All I want now is to understand what went on???

 

Check out current deals!


Shop current deals

Top Kudoed Authors