English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

6 Posts

01-09-2008

Germany

14 Signins

146 Page Views

  • Posts: 6
  • Registered: ‎01-09-2008
  • Location: Germany
  • Views: 146
  • Message 1 of 11

R61 and advanced mini dock problem

2008-01-09, 21:15 PM
Hi all ,

I've a big problem with my R61 8943-DMG in combination with the advanced mini docking station.
If my notebook is docked in , i have a system load of 50%. But if I undock my ThinPad , the cpu usage goes back to normal ( 1 - 2%). After checking the task manager , i saw that the process "System - NT Kernel & System" is using 50% of the two cores in idle mode. Running a virus and maleware scan , was without any negative results.
I'm using Windows Vista Business and XP. The problem exists only on the Vista system. Under XP this problem does not exist. The two operating system , does nearly have the same software configuration.

Does anyone have an idea how to solve this problem ?

Thanks in advance.
Reply
Options

539 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 539
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 2 of 11

Re: R61 and advanced mini dock problem

2008-01-09, 22:16 PM
Download Process Explorer and see if this can pinpoint the evil-doer.
It wouls also not hurt to check Vista for any spyware/viruses, just in case
Reply
Options

6 Posts

01-09-2008

Germany

14 Signins

146 Page Views

  • Posts: 6
  • Registered: ‎01-09-2008
  • Location: Germany
  • Views: 146
  • Message 3 of 11

Re: R61 and advanced mini dock problem

2008-01-10, 11:14 AM
Thanks for your comment.
I used process explorer form sysinternals to determine which process causes the high cpu usage.
It is the "System" process form Microsoft ( see my first post).  
I also run a virus and spyware scan without any founds.
 
Any other Ideas how to solve this problem ?
 
 
Reply
Options

539 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 539
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 4 of 11

Re: R61 and advanced mini dock problem

2008-01-10, 16:51 PM
When docked, the TP has to look after the extra ports etc. from the dock itself. Is there any other hardware attached to that dock that requires constant action of the CPU, or is it 'only' docked without other attachments?
When docked, are there any yellow or red marks in Device Manager?
Have you checked the Event Logs?
Reply
Options

6 Posts

01-09-2008

Germany

14 Signins

146 Page Views

  • Posts: 6
  • Registered: ‎01-09-2008
  • Location: Germany
  • Views: 146
  • Message 5 of 11

Re: R61 and advanced mini dock problem

2008-01-10, 17:44 PM
All atteched hardware is installed correctly.
I'm using an external TFT , Mouse and Keyboard - but these hardware doesnt use the CPU *g*.
All eventlogs are clean. No failure logged.

To be sure that i don't have a virus or someting like that , i've started a virus scan in save mode. No infection detected.
But i've seen that the system process uses under save mode onyl 1-2% cpu time.

Edit :
I used another notebook and by comparing the running process i saw that on the other vista system the system process is using ~ 3.000 Kilobyte of ram. My Vista System process uses only 136 byte. I think this could be the cause of my problem.



Message Edited by cyrano on 01-10-2008 10:17 PM
Reply
Options

539 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 539
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 6 of 11

Re: R61 and advanced mini dock problem

2008-01-10, 21:26 PM
Can you compare the sizes of the paging files on those laptops?
Does Indexing Service run on both of them? These are resource hoggers.
Reply
Options

6 Posts

01-09-2008

Germany

14 Signins

146 Page Views

  • Posts: 6
  • Registered: ‎01-09-2008
  • Location: Germany
  • Views: 146
  • Message 7 of 11

Re: R61 and advanced mini dock problem

2008-01-10, 22:00 PM
The paging files have the same size on the two laptops.
I turned indexing of , but the problem still exists.

Reply
Options

539 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 539
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 8 of 11

Re: R61 and advanced mini dock problem

2008-01-10, 23:28 PM
You also need to rightclick each drive in Explorer, select Properties and turn of Indexing there as well.
Check what all programs are set to auto-update (like Windows, Acrobat, Firewall, Java, graphics drivers, etc.).
I would have expected that ProcExp to reveal a bit more detailed info. Check it's settings.
 
Check if there is anything untoward in Services.exe.
How many processes are running?


Message Edited by RealBlackStuff on 01-10-2008 06:34 PM
Reply
Options

6 Posts

01-09-2008

Germany

14 Signins

146 Page Views

  • Posts: 6
  • Registered: ‎01-09-2008
  • Location: Germany
  • Views: 146
  • Message 9 of 11

Re: R61 and advanced mini dock problem

2008-01-11, 18:44 PM
Hi ,
i've made a screenshot from processexplorer maybe this helps. Screenshot
Reply
Options

539 Posts

11-24-2007

Mt. Cobb, PA USA

618 Signins

20276 Page Views

  • Posts: 539
  • Registered: ‎11-24-2007
  • Location: Mt. Cobb, PA USA
  • Views: 20276
  • Message 10 of 11

Re: R61 and advanced mini dock problem

2008-01-11, 19:25 PM
I don't have Vista so I don't really know what to look for.
Seems that Vista is very resource-hungry.
Perhaps someone else can veryfy this with a similar setup, i.e. put a T61 with Vista in a minidock?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete