English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

2 Posts

01-07-2009

Germany

3 Signins

55 Page Views

  • Posts: 2
  • Registered: ‎01-07-2009
  • Location: Germany
  • Views: 55
  • Message 1 of 2

R61 and login to a domain

2009-01-23, 16:20 PM

Hi,

I'm getting mad of a problem with my R61.

I've installed XP with all available patches from MS, and all drivers.

Now I can logon at my server using a domain. On that server Linux is running with samba. All works fine.

After a short time (1-2 weeks) I got the error message, that a connection to that domain is not possilbe, because it is not avialable. I can ping my server and I can use the internet. There is also no difference using lan of wlan.

 

I assume these problems started after a BIOS update.

 

I tried a lot of things to install software, drivers and patches in an other way, but there was no success.

 

Can someone give me a hint plese?

Thanks a lot.

 

Regards Elmar

Reply
Options

13 Posts

01-24-2009

NC, USA

44 Signins

302 Page Views

  • Posts: 13
  • Registered: ‎01-24-2009
  • Location: NC, USA
  • Views: 302
  • Message 2 of 2

Re: R61 and login to a domain

2009-01-24, 4:28 AM
First, are you saying that you can NOT connect to a domain? Your Windows is XP but is it XP Pro or XP Home? XP Home does not support domain logon.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms