Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
What's DOS?
Posts: 1
Registered: ‎04-15-2012
Location: NJ
0 Kudos

R61 laptop: Hard Drive Error

My hard drive recently crashed & I was unable to use the Recovery partition to restore. I tried using my recovery disks to do a complete factory restore. However, I would get initially an error for the Operating System portion (when asked if I have the operating recovery disk), so I selected No and continued on. Part way through the restore, I got an error message and clicked ok to continue. It continued through most of the disks, but the restore did not work. I can't get the system to properly load. I thought the hard drive was corrupt. I ran a test which seemed to say it was, so I bought a new hard drive. I then tried the restore disks on the new hard drive, but got the same error message and it also didn't work when the disks were complete. I don't know if it's still a hard drive issue or something else with the laptop.

 

I also should add that I've created a linux boot disk (with fedora) and a usb boot disk (with ubuntu) and both of those will load from the devices, but will not install on the original hard drive.

 

Any thoughts? Is the computer done for?

Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: R61 laptop: Hard Drive Error

Hi first82 and welcome to community,

 

Kindly update the BIOS from Bootable CD ( DOS ) and then install new hard drive and run rescue and recovery.

 

Best Regards,

Tanuj


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!