Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Token Ring
Posts: 153
Registered: ‎04-13-2010
Location: San Francisco, CA
0 Kudos
Accepted Solution

R61i wireless not working

Hello Lenovo Support Forum Team!

 

I'm pretty sure I've asked the forum in the past re:  this problem, so apologize in advance for the repetition.  Could not find my past posts.

 

The wireless on my R61i is not working.  Product is 8932-CTO.  OS is XP Prof.  The adapter description says "11a/b/g Wireless LAN Mini PCI Express Adapter".

 

When I power on Wireless Radio, it is not associated and the signal strength is 15%.

 

I know that the access point is working properly, as other devices are working fine.

 

Can you help me please?

 

Thanks!

Token Ring
Posts: 153
Registered: ‎04-13-2010
Location: San Francisco, CA
0 Kudos

Re: R61i wireless not working

Hello,

 

Can anyone please help me with my R61i wireless problem?

 

Thanks!

Guru
Posts: 2,507
Registered: ‎03-19-2009
Location: Idar-Oberstein, Germany

Re: R61i wireless not working

[ Edited ]

First of all you should check the antenna connections at the WLAN card after removing the keyboard.

Signal strength of 15% is too less to establish a connection.

Also check the settings of "transmit power" in the device manager (properties of the WLAN card).

 

You didn't mention the distance between your Thinkpad and the router and whether there are walls between them.

 

Nevertheless you should reboot your router.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Coffee must be like women's eyes: deep black & shiny. ThinkPads have to be like men's feet: deep black & matte!
Highlighted
Token Ring
Posts: 153
Registered: ‎04-13-2010
Location: San Francisco, CA
0 Kudos

Re: R61i wireless not working

Thank you Mornsgrans.

 

After I remove the keyboard, should I check to see that the antenna connections are secure?  Anything else?

 

I checked "transmit power" in device manager, and it is set at 100%.

 

The access point is 3 feet from the Thinkpad.

 

I have rebooted the cable modem and access point several times.  Other laptops and IPAD are working normally.

Posts: 7,626
Kudos: 759
Solutions: 802
Registered: ‎11-23-2007
Location: USA
0 Kudos

Re: R61i wireless not working

Do you have Access Connection installed, or you're using Windows to access the network?

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Token Ring
Posts: 153
Registered: ‎04-13-2010
Location: San Francisco, CA
0 Kudos

Re: R61i wireless not working

I'm using Access Connections.

Posts: 7,626
Kudos: 759
Solutions: 802
Registered: ‎11-23-2007
Location: USA
0 Kudos

Re: R61i wireless not working

Try allowing Windows to control your network and see where that gets you.

 

If that doesn't help, uninstall Access Connections altogether.

 

Are you running SP3?

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Token Ring
Posts: 153
Registered: ‎04-13-2010
Location: San Francisco, CA
0 Kudos

Re: R61i wireless not working

I'm running SP3.

 

I removed Access Connections from the machine.

 

I tried to connect using Windows. 

 

I keep getting a message:  "Windows was unable to find a certificate to log you on the network (network name)." 

 

When I hit "View Available Networks", it see's my network but seems stuck on Validating Identity.

 

I went to Wireless Connection Properties, and ensured that the Network key was correct.  Network Authentication is set to "Open" and Date encryption is "WEP".

 

Also, "Use Windows to configure my wireless network settings" is checked.

Posts: 7,626
Kudos: 759
Solutions: 802
Registered: ‎11-23-2007
Location: USA

Re: R61i wireless not working

What happens if you remove any encryption from the network?

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Token Ring
Posts: 153
Registered: ‎04-13-2010
Location: San Francisco, CA
0 Kudos

Re: R61i wireless not working

George,

 

I was going to try to remove encryption, but could not figure out how to save the configuration of the wireless router.  I misplaced the user name and password, and I did not want reset the router to factory default if I could not restore the config.

 

So, I tried to just reload Access Connections and guess what.......the wireless works fine now.

 

Thanks for your help, and if the problem pops up again, I'll be back.